Announcement

Collapse
No announcement yet.

Need to reassign Different Username to Posts.....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    The client (Professor BirdBrain) just noticed it yesterday.

    On this past Sunday evening, the forum software was updated from 3.84 to 3.85. All processes associated with the upgrade went as normal like all the ones I've done the past three or four years.

    I looked at some entries of hers in other forums under here other Username and all of them, as well as all other posts/replies to those forums seemed in order. I could not find any discrepancies there.

    That's my best guestimate at this point.

    Comment


    • #17
      Originally posted by Trent Roberson View Post
      The client (Professor BirdBrain) just noticed it yesterday.

      On this past Sunday evening, the forum software was updated from 3.84 to 3.85. All processes associated with the upgrade went as normal like all the ones I've done the past three or four years.

      I looked at some entries of hers in other forums under here other Username and all of them, as well as all other posts/replies to those forums seemed in order. I could not find any discrepancies there.

      That's my best guestimate at this point.
      That is wierd. I mean an upgrade shouldn''t have caused that. Anyway, I think we can re-assign back the threads to the right user with a few queries at the db. But I will have first to test them at my test forum and that might take a while.

      Comment


      • #18
        To add insult to injury, a second quirk has now been discovered.

        New posts to other forums by other Usernames are appearing in the appropriate forums to which they belong. However, the NEW ISSUE is that they are also appearing in the Professor BirdBrain forum.

        Additionally, you need to scroll to the bottom of the page and GoTo the 2nd, 3rd, etc. pages to see that they have duplicated themselves.

        Also new, if you follow any of the links to the actual posting, you'll see an array something like this:

        More
        More
        More

        All appear to be linked to other posts throughout the forum but since I don't read the posts on a regular basis as the client does, I cannot be certain. It's very possible some of them are being falsly generated.

        Start with this page:

        http://purplemartins.com/rtc/forumdisplay.php?f=25

        If theere is any Saving Grace to all of this, it appears that all new traffic jams are ending up in the Professor BirdBrain Forum.

        Your thoughts appreciated.

        Thank you.

        Trent Roberson

        Comment


        • #19
          Given the amount of issues you're having, I'd suggest restoring your pre-upgrade backup for the time being. Then, setup a test site (see article in my signature) and try it out again.
          Vote for:

          - *Admin Settable Paid Subscription Reminder Timeframe*
          -
          *PM - Add ability to reply to originator only*
          - Add Admin ability to auto-subscribe users to specific channel(s)
          - "Quick Route" Interface...

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X