Announcement

Collapse
No announcement yet.

3.84 to 3.85 Upgrade.....Issues in usernames switching to posts by other authors.....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.84 to 3.85 Upgrade.....Issues in usernames switching to posts by other authors.....

    I upgraded 3.84 to 3.85 and have encountered the following isues:

    1. Previous postings under one author's name have switched to another author's name.....

    2. In some forums, the second and third pages of postings are identical to the first page.....

    3. On a few postings, "More" appears beneath the posting itself and links to other articles by the same author. No User Permissions were altered during the upgrade.....

    This is a serious issue and prevents continuing on to version 4.03 for the following reasons:

    1. Problems as noted above......very possibly might continue in subsequent upgrades.....

    2. Version 4 styling and layout is totally different and does not carry any old graphics, layout alterations, color schemes, etc., all which require reinventing the wheel IF and when I decide it's safe to proceed to Version 4.

    Help in resolving these issues will be greatly appreciated.

    Thank you.

    Trent Roberson

  • #2
    1. There is no changes made to the columns where that information is held that would do this (in fact, as far as I can see, the only database change is to the user SALT field length!)

    3. Articles?

    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

    Do you have the same problem?
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - "Quick Route" Interface...

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X