Announcement

Collapse
No announcement yet.

3.8 Blogs

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.8 Blogs

    I have tried what I've found in threads about where to purchase the blogs feature for vB 3.8 and I can't find it. Would someone plese point me to it? Thanks.

    ~Cynthia
    Eat Your Veggies

  • #2
    I don't think that is available for purchase now.

    Comment


    • #3
      Oh no!
      Last edited by Cynthia; Tue 13 Apr '10, 7:04am.
      Eat Your Veggies

      Comment


      • #4
        Is there a thread somewhere announcing this?
        Eat Your Veggies

        Comment


        • #5
          Nope- but I contacted the staff and they said it wasn't. It also won't be released as a free add-on (as was originally announced). Indeed unfortunate Wish you guys would do something about this.
          Adam

          Admin of PentaxForums.com, premiere photography forum for Pentax users (Big-Board).

          Comment


          • #6
            Originally posted by MoMan View Post
            It also won't be released as a free add-on (as was originally announced).
            Where and when was that said?
            Vote for:

            - *Admin Settable Paid Subscription Reminder Timeframe*
            -
            *PM - Add ability to reply to originator only*
            - Add Admin ability to auto-subscribe users to specific channel(s)
            - "Quick Route" Interface...

            Comment


            • #7
              Thanks Moman.

              Trevor, can you confirm this? Is it true the Blogs feature is no longer available for 3.x?
              Eat Your Veggies

              Comment


              • #8
                The Blogs feature has been discontinued for versions older than vB4. This was announced in the release of vB4 Gold.
                That's it. If you REALLY can't say ANYTHING nice to me at all on this forum, then I am going to go insanely mad at you. I've had enough of the UNTOLD ABUSE you are all giving me and you should really be CONSIDERATE of other people.

                Comment


                • #9
                  It's not possible to buy the Blog product other than for and with the vB4 Publishing Suite as per the many announcements and discussions held over the last 6 months or so.
                  Vote for:

                  - *Admin Settable Paid Subscription Reminder Timeframe*
                  -
                  *PM - Add ability to reply to originator only*
                  - Add Admin ability to auto-subscribe users to specific channel(s)
                  - "Quick Route" Interface...

                  Comment


                  • #10
                    By a staff member quite a while ago- it might have even been Kier. I don't recall exactly.

                    I don't understand why you guys are preventing us from acquiring the blog for 3.8 when most of us (like myself) have a 4.0 license and are running 3.8, and have been customers for several years. Any possibility of changing this policy or making an exception? I have a very large site which is running a highly customized installation of 3.8, and moving to 4.0 would pretty much kill a bunch of features rather than being an upgrade at this time.

                    Thanks,

                    Adam
                    Adam

                    Admin of PentaxForums.com, premiere photography forum for Pentax users (Big-Board).

                    Comment


                    • #11
                      I understand the decision was made to take the Blog product off the market. But I agree with MoMan. Could you not sell the Blog feature for vB3.8 to those of us who have purchased 4.0? I fully intend to upgrade to 4.0 at some point but right now it is not possible and we do need the Blog feature.
                      Eat Your Veggies

                      Comment


                      • #12
                        New customers with a 4.0 Publishing Suit license should get access to the 3.8 blogs, IMO.

                        Comment


                        • #13
                          There was never any announcement about 3.8 blogs being available for free, that was project tools.

                          That said, I have to say that the "discussions" that took place over the discontinuing of the blogs for 3.8 amounted to "we are discontinuing them, like it or not, hard luck". There is never any consultation with customers on these matters, it's just "get everyone onto 4.0 at any cost". Well, some of us aren't going to.

                          Luckily I had already bought the blog for 3.8. Not that anyone uses it, don't waste your money. It's nicely coded but badly integrated and nobody even knows it's there. And it's no better on 4.0.

                          Nobody will ever use blogs until they show up as a content type in Today's Posts/New Posts. Since that's never going to happen, it's all a waste of space.
                          MARK.B | vBULLETIN SUPPORT

                          TalkNewsUK - My vBulletin 5.6.3 Demo
                          AdminAmmo - My Cloud Demo

                          Comment


                          • #14
                            Originally posted by Trevor Hannant View Post
                            It's not possible to buy the Blog product other than for and with the vB4 Publishing Suite as per the many announcements and discussions held over the last 6 months or so.
                            not true
                            you can buy a used vb/blog license and get the 3.8 blog
                            as well as access it in your downloads if you buy the whole 4.0 package
                            -- Web Developer for hire
                            ---Online Marketing Tools and Articles

                            Comment


                            • #15
                              Originally posted by Loco.M View Post
                              not true
                              you can buy a used vb/blog license and get the 3.8 blog
                              as well as access it in your downloads if you buy the whole 4.0 package
                              And how would you I about doing that? Where would I purchase a used vB license with the 3.8 blog product?
                              Eat Your Veggies

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X