Announcement

Collapse
No announcement yet.

RSS Manager Not Pulling Latest Feeds

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • RSS Manager Not Pulling Latest Feeds

    The rss manager doesn't seem to be pulling the lastest feeds anymore. We have a forum setup to pull the latest blogs, using the built in rss feed, but has all of a sudden stopped. I've tried disabling all hooks via the config file and running the schedule taks manager for the rss bot and that has failed to update the forum too.

    Has anybody else experienced similar issues?
    Ken Iovino
    Full Time PHP, Ruby and iOS Developer

  • #2
    Bump
    Ken Iovino
    Full Time PHP, Ruby and iOS Developer

    Comment


    • #3
      what are you using to display the rss feeds?
      That maybe where the problem lye's.

      I was able to pull the rss feed using my browser.

      Comment


      • #4
        I'm not sure that I understand your question. I'm using the built-in RSS feeds provided by the vBulletin Blog application and using the built in RSS poster from the admincp.
        Ken Iovino
        Full Time PHP, Ruby and iOS Developer

        Comment


        • #5
          My feeds stopped all of sudden and only work if I reset them each individually and run the task manually.
          Reality Check!

          Comment


          • #6
            I figured out what the issue was. I ended up disabling each installed product one-by-one and running the schedule task to see if it would work (process of elimination). It ended up being the "welcome headers hack". I removed the mod entirely since it wasn't being used.
            Ken Iovino
            Full Time PHP, Ruby and iOS Developer

            Comment


            • #7
              Mine stopped working out of the blue so I know it's not a plugin. I even tried disabling them all... no go.
              Reality Check!

              Comment


              • #8
                It's either going to be a plugin or the feed itself. The feed I was pulling the data from was actually the feed from the vBulletin Blog product, and when I disabled all hooks via the config file, it disabled the blog feeds too. That's why I ended up disabling the products one-by-one to see which one was causing it.
                Ken Iovino
                Full Time PHP, Ruby and iOS Developer

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X