Announcement

Collapse
No announcement yet.

vBulletin showing wrong time

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vBulletin showing wrong time

    My vBulletin forum is showing wrong time, i.e. right now it is 11:23AM in India and it is show 12:23PM. Even though the dedicated server it is on, is showing the correct time and other scripts on the server like wordpress are showing correct time as well!

    Oh yes, I recently upgraded to vB 3.8.5, could this be the reason behind it?
    Last edited by yogesh; Sat 13 Mar '10, 10:28pm.
    .

  • #2
    Hello there, The exact issue is happening with my vbulletin 3.8.3 forum too. My forum's time has been set to +5.5 GMT as default and currently all times are showing an hour ahead, I noticed it just today morning. Also, When I checked at other vBulletin forums (even this forum) All times are in-correct. What's the issue actually? or is it only happening with our Indian Time Zones?

    Cheers,
    Vibhor

    Comment


    • #3
      This will be a server issue, not a vB issue. Talk to your host bout it or wait it out is the best method, happened to me as well.

      Comment


      • #4
        Originally posted by Vibhor View Post
        Hello there, The exact issue is happening with my vbulletin 3.8.3 forum too. My forum's time has been set to +5.5 GMT as default and currently all times are showing an hour ahead, I noticed it just today morning. Also, When I checked at other vBulletin forums (even this forum) All times are in-correct. What's the issue actually? or is it only happening with our Indian Time Zones?

        Cheers,
        Vibhor
        You are right, same is happening here as well. Looks like we need to file a bug report.

        Originally posted by icarusforde View Post
        This will be a server issue, not a vB issue. Talk to your host bout it or wait it out is the best method, happened to me as well.
        This is a VB issue, I operate my own dedicated server and have personally checked the time on server and also in other scripts like wordpress, and everything is working properly, except vBulletin!
        .

        Comment


        • #5
          Guys, Seems the issue has been fixed now automatically?

          Cheers,
          Vibhor

          Comment


          • #6
            Its DST here in the US and quite possibly for many servers. Its not a bug in vb.

            Comment


            • #7
              Originally posted by Vibhor View Post
              Guys, Seems the issue has been fixed now automatically?

              Cheers,
              Vibhor
              Yup it is working properly now
              Originally posted by Zachery View Post
              Its DST here in the US and quite possibly for many servers. Its not a bug in vb.
              My server and vBulletin forum both run on IST, so no such issue.
              .

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X