Announcement

Collapse
No announcement yet.

Subscription Manager - Titles are not showing up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jdougher
    replied
    FYI, the problem turned out to be the vB Optimise program we have installed. Using the Flush Cash option solved the issue.

    Leave a comment:


  • Trevor Hannant
    replied
    Sorry, I didn't see the original post and was in bed while you posted your three replies...

    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Do you have the same problem?

    Leave a comment:


  • moneymaker
    replied
    I find it very funny that almost every post under paid subscriptions issues no staff answers any of them. I just upgraded to the VB Suite 4.0 and this is how I get treated? This is rediculous! Can anybody give me a hand here who might know how to resolve my issue?

    Thanks

    Leave a comment:


  • moneymaker
    replied
    Can I please get some support here?

    Leave a comment:


  • moneymaker
    replied
    Im having the exact same issue

    Im having the exact same issue can anyone respond to this please. I need to add another paid subscription to my forum.

    I cant because of this error.

    Leave a comment:


  • jdougher
    started a topic Subscription Manager - Titles are not showing up

    Subscription Manager - Titles are not showing up

    When I create a new subscription using Paid Subscriptions, I enter a title and description in the Add New Subscription area, but when I save, the Title is blank in the Subscription Manager. The subscription IS marked as Active.

    Any idea why this is happening?
    Last edited by jdougher; Sat 13 Mar '10, 10:44am.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X