Announcement

Collapse
No announcement yet.

Paid subscriptions stopped working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Paid subscriptions stopped working

    Hi All

    Been using VB for a few years now and always manage to find what I need from searching so I think this is actually one of very fews posts I have made on here

    Anyway;

    Im currently running 3.8.4 (patch level 1)

    The problem I have is that on the 6th of Feb my paid subscriptions stopped working for no apparent reason, in this time I have made no modifications to the templates or anything!

    The payments are still being accepted via paypal, but their forum permissions are not changing meaning im having to do everyone manually

    I have even deleted & re-created the subscriptions but in made no difference at all, I have checked the connection with paypal and the API etc. which all seems in order!

    Please help, as I dont have much more hair to pull out

  • #2
    I am having a very similar issue with a 3.7 install.

    Did Paypal maybe change something?

    Over the last week very few transactions seems to be processing properly and I've had to process a LOT of these people manually.

    Comment


    • #3
      I also wondered if paypal had changed something their end!?! So that members were not being redirected back to the forum for it to activate the subscription or something (im not sure how that works TBH).

      Im just hoping someone comes along that has had the same problem and has the answer!

      Comment


      • #4
        Can anyone shed any light on this

        Comment


        • #5
          Same here...

          BUMP

          Likewise and the reason for my searching for an answer...

          Given that there are a number of use with this issue, it would seem reasonable to suspect that something changed at the PayPal side of things...?

          Comment


          • #6
            Subscriptions not showing up

            Further to my last, while the payments are being processed by PayPal and funds are going into the account, my forum is not recording the subscriptions and membership status is not being upgraded... It is as if PayPal is not communicating back to my forum that the payment has been made...

            Comment


            • #7
              Further reading is available here :_

              http://www.vbulletin.com/forum/showthread.php?340311
              "Live in England and subject yourself to the punishing taxes of envy. It's hard to be a winner in a society dedicated to the glorification of losers."

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X