Announcement

Collapse
No announcement yet.

Why some of my members viewing an error using explorer browser?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Why some of my members viewing an error using explorer browser?

    few of my members mentioned to me that they are seeing an error on the page while using internet explorer browser. any idea what could be the reason why? any input would be much appreciated. thank you!
    http://tunedtech.ca/images/Integra.gif
    Car Blog and Forum community for all the Tuners & Enthusiasts. :cool:

  • #2
    It would help a lot if we knew exactly what the error is.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      here is a image that my member captured for me! http://forums.tunedtech.ca/gallery/index.php?n=107
      there is a message popping saying window internet explorer cannot open window http://forums.tunedtech.ca
      http://tunedtech.ca/images/Integra.gif
      Car Blog and Forum community for all the Tuners & Enthusiasts. :cool:

      Comment


      • #4
        Create a new style with no parent:
        • Styles & Templates > Style Manager > Add New Style
        • Parent Style: No Parent Style
        • Title: Default vBulletin
        • Allow User Selection: Yes
        • Save


        Have the user the site using that totally default vbulletin style - do they still have the same problem?

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          Why do i need to do this? i didnt not change my style at all. i just upgraded my vb to 3.8 to 3.4

          and suddenly this error appears and also my cotain new post seems like not working properly to me etc.
          http://tunedtech.ca/images/Integra.gif
          Car Blog and Forum community for all the Tuners & Enthusiasts. :cool:

          Comment


          • #6
            That error is due to custom javascript or html on your page that is not from vBulletin. Lynne's suggestion is the best.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X