Announcement

Collapse
No announcement yet.

Setting up email with GoDaddy

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ENF
    replied
    Just to let you know, using a basic telnet connection I confirmed that the server you are trying to connect to accepts connections @ smtpout.secureserver.net:3535 - Obviously, I can't log in without a user name or conduct a mail relay test but I did get a positive response using that information.

    Code:
    220 smtpout05.prod.mesa1.secureserver.net
    Anyway, I'd check your username and password access method as a start. That's all I can offer up at the moment.

    Leave a comment:


  • WebGuy75903
    replied
    Anyone have any ideas? If not, can anyone tell me how to word it to GoDaddy so they won't immediately tell me that it's a software issue and refuse to further investigate anything?

    Any help/ideas that anyone has would be greatly appreciated. Thanks.

    Leave a comment:


  • WebGuy75903
    replied
    Thanks for the suggestions. Below are the results I got:

    Not employing any Secure Connection settings:
    Changing to Port 80:
    Warning: 0 Unexpected response when connecting to SMTP server in [path]/includes/class_mail.php on line 607
    Changing to Port 3535:
    Same error as in original post.
    Employing Secure Connection settings with the new ports
    Port 80 - Setting to SSL:
    Warning: fsockopen() [function.fsockopen]: Failed to enable crypto in [path]/includes/class_mail.php on line 641

    Warning: fsockopen() [function.fsockopen]: unable to connect to ssl://smtpout.secureserver.net:80 (Unknown error) in [path]/includes/class_mail.php on line 641

    Warning: Unable to connect to SMTP server in [path]/includes/class_mail.php on line 607
    Keeping Port 80 - Setting to TLS:
    Warning: 0 Unexpected response when connecting to SMTP server in [path]/includes/class_mail.php on line 607
    Port 3535 - Setting to TLS:
    Warning: fsockopen() [function.fsockopen]: unable to connect to tcp://smtpout.secureserver.net:3535 (Connection refused) in [path]/includes/class_mail.php on line 641

    Warning: Unable to connect to SMTP server in [path]/includes/class_mail.php on line 607
    Port 3535 - Setting to SSL:
    Warning: fsockopen() [function.fsockopen]: unable to connect to ssl://smtpout.secureserver.net:3535 (Connection refused) in [path]/includes/class_mail.php on line 641

    Warning: Unable to connect to SMTP server in [path]/includes/class_mail.php on line 607
    And last note: When I was using port 25, I did try both SSL and TLS secure connection settings to see if that made a difference. Didn't work then, either.

    Any other thoughts? Thanks in advance...

    Leave a comment:


  • ENF
    replied
    According to some notes I have, smtpout.secureserver.net requires a port of 80 or 3535.

    EDIT: I don't think a secure connection is required, may want to try if none of the mentioned ports work.

    Leave a comment:


  • Zachery
    replied
    No, its trying to make the connection but the remote server is refusing. Did you try enabling a secure smtp connection?

    Leave a comment:


  • WebGuy75903
    started a topic Setting up email with GoDaddy

    Setting up email with GoDaddy

    I've been looking all over this forum and Google trying to find my exact issue, and I'm just not finding it. I'm sure it exists, but being unable to find it, I wanted to start a new thread.

    Instead of using the PHP mail() function (because we are limited to 800 emails, and the forum I support has a few thousand members), we wanted to use the GoDaddy servers. Unfortunately, I can't even get a connection going.

    I put in the following information, under vBulletin Options > Email Options in the Admin Panel:

    -----------------------------------------------------------
    SMTP Email: Set to "YES"

    SMTP Host: smtpout.secureserver.net

    SMTP Port: 25

    SMTP Username: [email protected]#######.com

    SMTP Password: #######
    (account is valid - I've used it, so I know it works)

    SMTP Secure Connection: none
    -----------------------------------------------------------

    When I set this up, and test it under Maintenance > Diagnostics > Email, I put in a good email address, push Send, and get the following error:

    Warning: fsockopen() [function.fsockopen]: unable to connect to tcp://smtpout.secureserver.net:25 (Connection refused) in [path]/includes/class_mail.php on line 641

    Warning: Unable to connect to SMTP server in [path]/includes/class_mail.php on line 607

    So it's not even making a connection. So my questions are as follows:

    1) Did I miss something in setting this up?

    2) If not, what specifically can I talk to GoDaddy about so that I won't get that dreaded, "It's a problem with your software, so we can't support your issue - You'll have to talk to vBulletin"?

    Any help that anyone can provide, I would sure appreciate it. Thanks in advance for your attention in this matter...
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X