Announcement

Collapse
No announcement yet.

How to create a forum run time?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to create a forum run time?

    Is it possible to create a forum run time or rather auto creation of a forum ???
    I am trying to create a forum, without using the user interface, i.e. by updating fields sets in forum table run time. Though i am able to update but i am unable to view that particular forum. I feel it might be for cache or initialization of that update or insert. Please help me to get rid of these problem.

    Thanks in advance

  • #2
    If you're having problems with creating a forum through the AdminCP then in the first instance, you should reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Do you have the same problem?
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - "Quick Route" Interface...

    Comment


    • #3
      Originally posted by Trevor Hannant View Post
      If you're having problems with creating a forum through the AdminCP then in the first instance, you should reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

      Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

      [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

      Next, disable all plugins.

      Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

      define('DISABLE_HOOKS', true);

      Do you have the same problem?
      Thanks Trevor !!!!!!!!!!!!!

      No, i don't have any problem in creating FORUM through the AdminCP. But having problem while i am trying to create it by inserting the values directly to the table vb_forum with script. The problem is it is not getting displayed with the other forums. I think it is the problem with cache or initialization of that particular forum i have created. Please help me if there is any way to clear the cache or initialize that forum...

      Comment


      • #4
        Originally posted by Trevor Hannant View Post
        If you're having problems with creating a forum through the AdminCP then in the first instance, you should reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        Next, disable all plugins.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        Do you have the same problem?

        Thanks Trevor,

        But I dont have any problem in creating Forums with AdminCP. I am having problem while i am trying to create a forum with external program by inserting the field sets directly to the table vb_forum. it is not geting displayed with the other forum, though the data is there in the forum table. Please help me, if there is any solution for this.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X