Announcement

Collapse
No announcement yet.

New posts go to moderator queue, why?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New posts go to moderator queue, why?

    vBulletinĀ® Version 3.8.4

    Even though "Moderate Posts" is set to NO, new posts still show up in moderation queue waiting to be approved. Anyone know why this is?

    Thank you!
    Attached Files
    Wally Beddoe
    [email protected]
    http://www.popasmoke.com

  • #2
    Do you have akismet? Someone else on here was having this problem and te problem was his akismet.
    s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

    Comment


    • #3
      Don't know what akismet is, so no, I do not.
      Wally Beddoe
      [email protected]
      http://www.popasmoke.com

      Comment


      • #4
        AdminCP > vBulletin Options > Spam Management >

        Comment


        • #5
          I have spam scanning disabled in that setting..
          Wally Beddoe
          [email protected]
          http://www.popasmoke.com

          Comment


          • #6
            Can you show me a screen shot?


            also, what are your usergroup settings for the users who are having the issue?

            Comment


            • #7
              All usergroups have "Follow Forum Moderation Rules" set to Yes.
              Wally Beddoe
              [email protected]
              http://www.popasmoke.com

              Comment


              • #8
                You should also check in Forums & Moderators > Forum Permissions and check the usergroup permissions there.

                Please don't PM or VM me for support - I only help out in the threads.
                vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                Want help modifying your vbulletin forum? Head on over to vbulletin.org
                If I post CSS and you don't know where it goes, throw it into the additional.css template.

                W3Schools <- awesome site for html/css help

                Comment


                • #9
                  Just checked there too, it's all good.
                  Only about 1% of posts end up in the moderator queue. Don't know why because all forums and usergroups are set to post immediately.
                  Wally Beddoe
                  [email protected]
                  http://www.popasmoke.com

                  Comment


                  • #10
                    Where is the screen shot?

                    Comment


                    • #11
                      sorry, what did you want a screen shot of?
                      Wally Beddoe
                      [email protected]
                      http://www.popasmoke.com

                      Comment


                      • #12
                        Originally posted by Bytes View Post
                        sorry, what did you want a screen shot of?
                        He wants a screenshot of Options > Spam Management

                        Please don't PM or VM me for support - I only help out in the threads.
                        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                        Want help modifying your vbulletin forum? Head on over to vbulletin.org
                        If I post CSS and you don't know where it goes, throw it into the additional.css template.

                        W3Schools <- awesome site for html/css help

                        Comment


                        • #13
                          spam management screen shot attached
                          Attached Files
                          Wally Beddoe
                          [email protected]
                          http://www.popasmoke.com

                          Comment


                          • #14
                            We're having the same problem, Akismet is shown as 'disabled', none of the forum or usergroup permissions indicate that posts should go into moderation but some posts still are.
                            I've looked through the code and I can't see why these posts are being marked for moderation. They're replies on existing threads, where the user has already posted unmoderated, and they're not replies to specific or hidden posts, as far as I can see by looking at the thread in threaded mode.

                            We're not seeing it with many posts, there were two in the queue this morning so maybe 0.1% or less of posts are going that way.

                            Comment


                            • #15
                              If you have Akismet disabled, and you don't have anything set to make posts by users or posts in certain forums to be moderated, then the next thing to do is try disabling your modifications/plugins and see if you still have this problem.
                              Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

                              PHP Code:
                              define('DISABLE_HOOKS'true); 

                              Please don't PM or VM me for support - I only help out in the threads.
                              vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                              Want help modifying your vbulletin forum? Head on over to vbulletin.org
                              If I post CSS and you don't know where it goes, throw it into the additional.css template.

                              W3Schools &lt;- awesome site for html/css help

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X