Announcement

Collapse
No announcement yet.

Staying with 3.8, but upgrading PHP

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Staying with 3.8, but upgrading PHP

    I'm currently running 3.8.4 PL2 with PHP 4.3.9. My host wants to upgrade PHP to 5+.

    Should I anticipate any problems? Is there anything I should do in advance of the upgrade?

    TIA.

    Bill

  • #2
    3.8.x was upto php 5.2 compatible
    3.8.4 includes fixes for php 5.3.0

    you don't need to do anything, may be backup...
    http://www.vbulletin.com/forum/images/editor/smilie.gif

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X