Announcement

Collapse
No announcement yet.

PM sent by Unregistered user ...SPAM

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PM sent by Unregistered user ...SPAM

    PM's are being sent by guests. They are not regestered and all permissions and settings do not allow for quests or Unregistered / Not Logged In users to use pm's. I logged out to see if I could send pm's just to make sure I have my setting working correctly, i could not send a pm. Everything seems to be set right.

    How is it possible to send a pm when not registered?

  • #2
    I've started to get the same problem too.
    Running 3.8.4 Patch Level 2

    Comment


    • #3
      Steve Machol sent me this from a support ticket.

      Make sure this is set to '0' for the unregistered usergroup or Users Awaiting Email Confirmation :

      Admin CP -> Usergroups -> Usergroup Manager -> Edit Usergroup -> Private Message Permissions -> Maximum Stored Messages -> )


      I had my Private Message Permissions set at 50 for maximum stored messages for unregestered users and users awaiting email confirmation. When I set it to 0, I had no more issues with spam through pm's. I hope this helps.

      Comment


      • #4
        Appreciate the response.
        Unfortunately mine are already set to 0.

        Comment


        • #5
          Originally posted by yo-ken View Post
          Steve Machol sent me this from a support ticket.

          Make sure this is set to '0' for the unregistered usergroup or Users Awaiting Email Confirmation :

          Admin CP -> Usergroups -> Usergroup Manager -> Edit Usergroup -> Private Message Permissions -> Maximum Stored Messages -> )

          I had my Private Message Permissions set at 50 for maximum stored messages for unregestered users and users awaiting email confirmation. When I set it to 0, I had no more issues with spam through pm's. I hope this helps.
          I was having the same problem at Fomoconews.com

          I made these changes and will wait and see if it works out.

          Comment


          • #6
            In fact what I have finally discovered is that they were using the COPPA (Users Awaiting Moderation) Group.
            This DID have the Private Message permissions set to 50!
            Setting it to 0 seems to have stopped them.

            Comment


            • #7
              I'll be making this change tonight... Hope it solves it, thanks for the workaround!

              Comment


              • #8
                Make sure you're running the latest version and are patched up.

                Comment


                • #9
                  I still got one get through, as a banned user.

                  Comment


                  • #10
                    Are you running 3.8.4 PL2? Do you have any third party addons?

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X