Announcement

Collapse
No announcement yet.

We need 3.8.5 We need 3.8.6 We need 3.8.7

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    Originally posted by bigwater View Post
    You may not need vB 3.8.5+, Hell, I may not need vB 3.8.5+. What I do need is a solution to the login issue that was introduced with 3.8.4 PL2. Whether it's 3.8.4 PL3, or 3.8.5, it doesn't much matter to me. I just need my users and myself to be able to stay logged in over multiple sessions. I'm not ready to upgrade to 4... so don't give me that noise.
    I wholeheartedly agree. It seems like I have two options, stay at 3.8.4 PL2 with all of its login issues (and yes, I've even tried changing my cookie prefix which logged out ALL users, etc.) or moving to VB4 which seems to have its own issues. If just the login/remember me issues would go away in 3.8.X I would be content to stay with that version for the foreseeable future.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X