Announcement

Collapse
No announcement yet.

We need 3.8.5 We need 3.8.6 We need 3.8.7

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    yes
    We need 3.8.5
    We need 3.8.6

    We need 3.8.7
    We need 3.8.8
    We need 3.8.9

    Comment


    • #32
      NO, we DO NOT NEED 3.8.5+

      What you need in 3.8.5+ will be in vbulletin 4.+ This is where the new features will be going and it's high time a moderator locks this spam fest.

      Comment


      • #33
        You may not need vB 3.8.5+, Hell, I may not need vB 3.8.5+. What I do need is a solution to the login issue that was introduced with 3.8.4 PL2. Whether it's 3.8.4 PL3, or 3.8.5, it doesn't much matter to me. I just need my users and myself to be able to stay logged in over multiple sessions. I'm not ready to upgrade to 4... so don't give me that noise.
        Anybody who says "it can't be done" will usually be interrupted by somebody who is already doing it.

        Comment


        • #34
          Yeah like I said all that stuff will be fixed in future vb 4 releases, and maybe for 3.8.4

          Comment


          • #35
            Well hopefully it will be fixed for 3.8.4. Like I said, I'm not ready to move to 4.X for a variety of reasons right now. I love the look of it on my testbed, but it's got it's problems that keep me from taking it live. Some of the problems are mine, some of the problems are in vB4. It doesn't really matter... but PL2 broke a perfectly good installation, and the fix for that is all I'm looking for now. Let them take their time fixing 4.
            Anybody who says "it can't be done" will usually be interrupted by somebody who is already doing it.

            Comment


            • #36
              If you like 3.8.4 so much, why are you in such a hurry for subsequent updates?
              s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

              Comment


              • #37
                Originally posted by s0lidgr0und View Post
                If you like 3.8.4 so much, why are you in such a hurry for subsequent updates?
                I'm guessing you aren't directing this question at me, although it was posted directly beneath my post. I've not been in a hurry for subsequent updates. I've been very patient. I want 4 to be stable and the few mods I use to get ported to it before it I use it. I've got all the time in the world. The only thing I've been vocal about is a) the CSS validation errors that my test bed of 4 experiences and b) the fact that 3.8.4 PL2 broke my cookies. That's what I want fixed the most. I want to be able to stay logged in between sessions.
                Anybody who says "it can't be done" will usually be interrupted by somebody who is already doing it.

                Comment


                • #38
                  I bought VB when 4.0RC1 was available. I chose to install 3.8.4. I have no plans to install 4.0 at this point even though I could download it for free.

                  IBTL

                  Comment


                  • #39
                    We still want 3.8.5

                    Comment


                    • #40

                      We need 4.0.0
                      We need 4.0.1
                      We need 4.0.2
                      We need 4.0.3
                      We need 4.0.4
                      We need 4.0.5
                      We need 4.1.0
                      We need 4.2.0
                      We need 4.3.0
                      We need 4.4.0
                      We need 4.5.0
                      We need 5.0.0

                      We need a development
                      Foreign Man ..!

                      Comment


                      • #41
                        Originally posted by alomrani View Post
                        We still want 3.8.5
                        I know.

                        vBulletin have been taking the right piss by staying quiet about it. My owned licenses runs out in like 6 weeks and I want to be able to download at least one more maintenance update and not fork out an extra 200 just to upgrade to future maintenance releases where before it was only about 30 quid.

                        Bloody pathetic if you ask me.

                        Comment


                        • #42
                          Originally posted by supergper View Post
                          Why? Now that 4.0 is out, I think the only releases for 3.8 will be security updates. If you want to remain current on your releases, then upgrade to 4.0.
                          I agree with the OP. I'm not at all sold on 4.0. In fact, I really don't care for it.
                          PhotoCamel | PoetryCircle | KissMyCamel

                          Comment


                          • #43
                            Yes , We need a development

                            Comment


                            • #44
                              3.8.5 is currently being worked on - please see the Announcements Forum for more on this as it's available.
                              Vote for:

                              - *Admin Settable Paid Subscription Reminder Timeframe*
                              -
                              *PM - Add ability to reply to originator only*
                              - Add Admin ability to auto-subscribe users to specific channel(s)
                              - Highlight the correct navigation tab when you are on a custom page
                              - "Quick Route" Interface...
                              - Allow to use custom icons for individual forums

                              Comment


                              • #45
                                yes yes yes
                                We need 3.8.5
                                We need 3.8.6

                                We need 3.8.7
                                We need 3.8.8
                                We need 3.8.9

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X