Announcement

Collapse
No announcement yet.

We need 3.8.5 We need 3.8.6 We need 3.8.7

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    3.8 being EOL? Wasn't a patch released just days again fixing a bug in 3.x?

    Comment


    • #17
      yes
      We need 3.8.5
      We need 3.8.6

      We need 3.8.7
      We need 3.8.8
      We need 3.8.9
      vBulletin Message

      Invalid File

      Syria Online

      Comment


      • #18
        Originally posted by smooth-c View Post
        3.8 being EOL? Wasn't a patch released just days again fixing a bug in 3.x?
        That's not what I said, please read ... CAREFULLY.

        Comment


        • #19
          I would only consider upgrading to VB v4.0 after it seems to have been perfect for six months then I might, I would never put myself through all these issues some people go through messing with unstable software. I don't know why they do it but it's AOK with me if they do. It does provide good forum reading, lol Merry Christmas, Terry

          PS: I have NO Complaints with v4.0 because I have not touched it!

          Comment


          • #20
            Because the 3.8 ... Much better than 4.0.0

            4.0 I did not like because they still need a lot of work and development

            I love 3.8 I love 3.8 I love 3.8

            Comment


            • #21
              Originally posted by hajaus View Post
              Because the 3.8 ... Much better than 4.0.0

              4.0 I did not like because they still need a lot of work and development

              I love 3.8 I love 3.8 I love 3.8
              I'm very happy with the 3.8 as well!

              Comment


              • #22
                yes
                We need 3.8.5
                We need 3.8.6

                We need 3.8.7
                We need 3.8.8
                We need 3.8.9

                Comment


                • #23
                  Does posting it in that specific font, and size, and making the text red, have some significance?
                  My Live vB5 Site - NZEating.com
                  vBulletin Hosting | vBulletin Services - Need hosting for your vB? Need it installed? Something else? Let me take that hassle off your hands.

                  Comment


                  • #24
                    In my opinion releasing the vb 4 is only good for IPB to gain more shares of the market... I already know banch of people switching to IPB..
                    and yes I wish there was a vb 3.8.+
                    Yamaha Forum

                    Comment


                    • #25
                      Originally posted by Ace View Post
                      Does posting it in that specific font, and size, and making the text red, have some significance?
                      In my humble opinion‏
                      Be sure that the font size and color necessary in order to see the text clearly

                      Comment


                      • #26
                        Seriously, all you guys who keep spamming this thread in red text 'we need this, we need that, we need a good boot in the butt' - stop it! It's not gonna do anything for your case. :|

                        In my humble opinion
                        Be sure that the font size and color necessary in order to see the text clearly
                        None of us are blind.

                        Comment


                        • #27
                          Originally posted by matrex_722 View Post
                          yes im with you al omrani

                          i will not upgrade to vb 4.0 untell the arabic languge fix in it and IE6 problems

                          im very sad for that
                          Originally posted by sa3at View Post
                          vb4 By a lot of problems, especially with the Arabic language Internet Explorer all Worldfish Prophet continue issuing other copies of generation vb 3.8 Thank you
                          Would you please describe these issues and provide some screenshots. You can send me a pm if you want.
                          I will try to verify them and make sure they enter the bug tracker if so.
                          while(true){
                          if(
                          $someone->needsHelp() && $i->canHelp()) $post->help();
                          if(
                          $i->findBug()) $post->bug();
                          }

                          Comment


                          • #28
                            I'm using a leased copy of 3.8. When the time comes to renew, MUST I upgrade to 4.0?

                            Anybody remember the New Coke/Coke Classic debacle?

                            Bill

                            Comment


                            • #29
                              A lot of people cannot upgrade to vb4 simply because it requires php 5.2

                              Many others because it doesnt work well in IE6.

                              3.8.x should continue to be supported for the moment (and afaik, it will be, IB have not said otherwise).
                              Baby, I was born this way

                              Comment


                              • #30
                                Originally posted by Floris View Post
                                All we need is maintenance and security releases for 3.8 series, if you want "more" you should upgrade to version 4.
                                I fail to see how you get more by going to 4, with custom profiles gone and stylevars not yet complete I would say you're getting less.

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X