Announcement

Collapse
No announcement yet.

We need 3.8.5 We need 3.8.6 We need 3.8.7

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • We need 3.8.5 We need 3.8.6 We need 3.8.7

    Hello
    We need 3.8.5
    We need 3.8.6
    We need 3.8.7
    We need 3.8.8
    We need 3.8.9
    I hope that the development team continue to work on these copies
    Thank you

  • #2
    Why? Now that 4.0 is out, I think the only releases for 3.8 will be security updates. If you want to remain current on your releases, then upgrade to 4.0.

    Comment


    • #3
      Originally posted by supergper View Post
      Why?
      Because plenty of people cannot upgrade to 4.0 at the moment.

      Besides, the previous release remains supported for bug fixes and security updates, that's what we pay for.

      That said, there's nothing major that warrants a release at the moment really.
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.5.6 Demo
      AdminAmmo - My Cloud Demo

      Comment


      • #4
        yes im with you al omrani

        i will not upgrade to vb 4.0 untell the arabic languge fix in it and IE6 problems

        im very sad for that

        Comment


        • #5
          Originally posted by Mark.B View Post
          Because plenty of people cannot upgrade to 4.0 at the moment.

          Besides, the previous release remains supported for bug fixes and security updates, that's what we pay for.

          That said, there's nothing major that warrants a release at the moment really.
          and
          Because the 3.8 ... Much better than 4.0.0

          4.0 I did not like because they still need a lot of work and development

          I love 3.8 I love 3.8 I love 3.8

          Comment


          • #6
            vb4 By a lot of problems, especially with the Arabic language Internet Explorer all Worldfish Prophet continue issuing other copies of generation vb 3.8 Thank you

            Comment


            • #7
              I propose to make 3.8.x until the vBulletin can solve problems in the new version (vb.4)

              Comment


              • #8
                yes
                We need 3.8.5
                We need 3.8.6

                We need 3.8.7
                We need 3.8.8
                We need 3.8.9

                Comment


                • #9
                  And 3.9.x
                  I need a drink...

                  Comment


                  • #10
                    We Need vb 4 to be Compatible With Internet Explorer 6

                    and we need custom Profile to be Available
                    منتديات رحلة

                    Comment


                    • #11
                      yes
                      We need 3.8.5
                      We need 3.8.6

                      We need 3.8.7
                      We need 3.8.8
                      We need 3.8.9

                      Comment


                      • #12
                        Why? What for? Why do you need them all? How do you even know they will be required?
                        My Live vB5 Site - NZEating.com
                        vBulletin Hosting | vBulletin Services - Need hosting for your vB? Need it installed? Something else? Let me take that hassle off your hands.

                        Comment


                        • #13
                          All we need is maintenance and security releases for 3.8 series, if you want "more" you should upgrade to version 4.
                          Don't expect new features and options for 3.x branch. Their latest stable is 4.0 and that's how it will be.
                          The general manager Ray Morgan and 3.x branch developer Andy Huang said that version 3.8 will be picked up again after 4's gold release.
                          With the amount of work that version 4 obviously needs and Andy being in school I really doubt we will see anything earlier than end of February, before version 4.1 has to get out in March.
                          I get the strong impression 3.x is basically EOL already

                          Comment


                          • #14
                            Originally posted by Floris View Post
                            I get the strong impression 3.x is basically EOL already
                            It seems that way yes.

                            It also seems that it will take quite some time before large boards can upgrade to vb 4.x That likely will not be possible before 4.1 or 4.2
                            I buy 420 forums

                            Comment


                            • #15
                              Yes, should be so until they reach the vb4

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X