Announcement

Collapse
No announcement yet.

Show <i>edited by</i> note on edited messages

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Show <i>edited by</i> note on edited messages

    hello

    i have a broblem with :

    PHP Code:
    Show <i>edited by</inote on edited messages 
    even when i make it NO for any user group it appear

    for example i make it ( no ) for visitors group and then i singed out

    and it appear in the thread i edited

    how can i make it disappear for any group ?

    ( from admincp ==> user groups === > edit ====> Show edited by note on edited messages = No
    i used this and its still appear )

    this problem is in all styls even vBulletin stander style

    i use 3.8.4
    Last edited by matrex_722; Wed 23 Dec '09, 3:58pm.

  • #2
    If the setting is set to no, it should work, but maybe only for future posts.

    The other possibility is that you have a problem in your template conditionals; to test this, create a 100% default style and check the postbit.
    Adam

    Admin of PentaxForums.com, premiere photography forum for Pentax users (Big-Board).

    Comment


    • #3
      Originally posted by MoMan View Post
      If the setting is set to no, it should work, but maybe only for future posts.

      The other possibility is that you have a problem in your template conditionals; to test this, create a 100% default style and check the postbit.
      i did all of that and i got the same problem

      can any one help

      Comment


      • #4
        and <i> should be <em>, at least.

        Comment


        • #5
          Make sure every usergroup that the user (which you are testing) belongs to has this option set to "no". Also, ensure you aren't including an "edit reason" when editing the post; including one automatically displays the note regardless of the usergroup settings. Lastly, ensure you aren't editing a post that already has an edit note, as once one has a note, it cannot be removed.
          Regards,
          Nick

          Comment


          • #6
            the same thing

            nothing changed !!!!!

            Comment


            • #7
              where are you vBulletin support team

              Comment


              • #8
                Check your time limit in options for "Time Limit on Editing of Thread Title." If this is set to 0 then I believe you'll have that "edited by" regardless.


                ETA: ACP>>Options>>Time limit

                Comment


                • #9
                  Originally posted by roller View Post
                  Check your time limit in options for "Time Limit on Editing of Thread Title." If this is set to 0 then I believe you'll have that "edited by" regardless.


                  ETA: ACP>>Options>>Time limit
                  its alredy set to 5 min

                  is there any solution for this problem ?

                  Comment


                  • #10
                    hello vBulletin where is your Solutions

                    Comment


                    • #11
                      Try opening a support ticket.
                      Regards,
                      Nick

                      Comment


                      • #12
                        i did but .......

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X