Announcement

Collapse
No announcement yet.

Signature issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Loco.M
    replied
    Originally posted by zapiy View Post
    Not the case m8 as we have added siggy's to other members profiles and the work straight away.
    only if you'd added a mod
    I can go sign up on a vb forum, make 30 post, add my sig and it will only show on post 31 and above

    Leave a comment:


  • Ingenious
    replied
    On my forum if someone adds a brand new signature, it only shows on new posts they make. But if they change their existing signature then any post which already carried it are also updated

    Leave a comment:


  • zapiy
    replied
    Originally posted by Ingenious View Post
    Bear in mind when you add a new signature, it will only show on new posts you make, not historic ones.

    Not the case m8 as we have added siggy's to other members profiles and the work straight away.

    Leave a comment:


  • Ingenious
    replied
    Bear in mind when you add a new signature, it will only show on new posts you make, not historic ones.

    Leave a comment:


  • zapiy
    replied
    Well, i can add the code as can they but the siggy does not show in a thread... At first we thought it was a post count issue as it appeared only junior members had the issue... Now i have checked and we do not have any promotions or posts counts and a couple of our junior members have siggys i can see in a thread.

    Thanks

    Leave a comment:


  • Trevor Hannant
    replied
    Can you be a bit more specific with the issues that they're having?

    Leave a comment:


  • zapiy
    started a topic Signature issues

    Signature issues

    Some of my members are having issues with displaying signatures on the site, we recently converted from smf 1.1.7 so i wondered if i had any issues?

    Thanks

Related Topics

Collapse

Working...
X