Announcement

Collapse
No announcement yet.

Switch Editor Mode Button Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Switch Editor Mode Button Problem

    Hello , i have a problem with my forum editor.

    suddenly i noticed that switch editor mode button turned off , however i didnt turned it off from the control panel
    see this picture ,
    Click image for larger version

Name:	untitled.GIF
Views:	1
Size:	7.6 KB
ID:	3712681

    how could i turn it on again

    also i had followed the steps in this article
    switch editor mode


    and i found that every thing is ok but the switch is still turned off .

    Thanks For Help.


    Last edited by almassrawy; Sun 13 Dec '09, 8:30am.

  • #2
    No one want to help me ???

    Comment


    • #3
      You make it very difficult when you post with all those different sizes and fonts. It would be much easier to read if you just typed using normal text.

      check your settings in vboptions > message posting interface and make sure the WYSIWYG is on there. And check your User CP (I think you said you already checked that).

      Please don't PM or VM me for support - I only help out in the threads.
      vBulletin Manual & vBulletin 4.0 Code Documentation (API)
      Want help modifying your vbulletin forum? Head on over to vbulletin.org
      If I post CSS and you don't know where it goes, throw it into the additional.css template.

      W3Schools <- awesome site for html/css help

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X