Announcement

Collapse
No announcement yet.

Unresponsiveness when posting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unresponsiveness when posting

    Hi there,

    Few of the members were complaining that sometimes when they click "post reply", the forum becomes unresponsive and they lose their posts. In general too, users are complaining of sluggishness and below normal speeds of processing. Earlier today, a user complained that there was a "IE cannot display the page" error for about 10 minutes.

    I haven't installed any plug-ins lately so I'm not sure what's causing it.

    Ideas?

  • #2
    What is the server load? It may be that you're outgrowing whatever hosting solution you currently use.

    Comment


    • #3
      I've experienced this and as cellarius says it is often that you are reaching the limits of your hosting package. In the docs (or search the forum) there's advice on settings you can change to reduce load, by switching things off, you might want to try those, also disable some functions for guests, such as search (or add flood control). When your members get problems, are they just posting a plain message or adding attachments such as photos, for example, you might want to look at those settings too. If it's still slow even after switching features off, might be time to change host.
      Fireworks

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X