Announcement

Collapse
No announcement yet.

Database error issues / wrong email

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    The email address for database errors is located in your config.php file under Technical Email.

    For the too many connections error, this is a server wide setting. If you are on shared hosting, it might not even be your site that triggers the error. If you have your own server, you may have your backup script put in a static maintenance page that doesn't hit your database for information. This would lower the chance of the error occurring if your site happens to be busy when to start the backup.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #17
      Thanks for the reply Wayne.
      I did find the setting in my config.php file, finally.

      I do run my own server. I am my own ISP.

      I changed the server wide settings recommended by mysql, and suggested early on this this thread (with the link). I added:

      /etc/sysctl.conf: # Increase some values for MySQL
      fs.file-max = 65536
      fs.dquot-max = 8192
      fs.super-max = 1024
      NOTE: after editing the sysctl.conf file you must run sysctl -p to have the new values read in.

      You should also add the following to /etc/my.cnf:
      [mysqld_safe]
      open-files-limit=8192
      -------------------------------
      Question:
      Do I need to restart mysqld for the my.cnf setting to take affect?
      If so, do I have to stop all VB databases before stopping and restarting mysqld?
      http://www.netcookingtalk.com/forums/

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X