No announcement yet.

.jpg attachments

  • Filter
  • Time
  • Show
Clear All
new posts

  • .jpg attachments

    How come some .JPG attachments do not work? Small JPG attachments work but if there is something above 400 (just example) then the attachment becomes a white square with a red cross, what is wrong? I set it to 1200 x 900 and ca 256kb so It should wrong, wrong guess, it just don't. I uploaded attachment in maintenance and it worked there, it said there is nothing wrong. Sometimes attachments work from (not all) .png, .gif, .jpeg but something like .jpg will not.

    Do I need to re-upload the attachments.php so maybe the problem is solved? Do I have the change something? This next to the "link problem" (see other thread) is also a thorn in the eye. Only got bad luck so far.


  • #2
    If you click sometimes on a thumbnail (to open it in an new) you get this, I just copied a little piece of it because it is very long:

    ÿØÿàJFIF``ÿáExifII*ÿÛC    $.' ",#(7),01444'9=82<.342ÿÛC  2!!22222222222222222222222222222222222222222222222222ÿÀ'œ"ÿÄ  ÿĵ}!1AQa"q2‘¡#B±ÁRÑð$3br‚ %&'()*456789:CDEFGHIJSTUVWXYZcdefghijstuvwxyzƒ„…†‡ˆ‰Š’“”•–—˜™š¢£¤¥¦§¨©ª²³´µ¶·¸¹ºÂÃÄÅÆ ÇÈÉÊÒÓÔÕÖ×ØÙÚáâãäåæçèéêñòóôõö÷øùúÿÄ ÿĵw!1AQaq"2B‘¡±Á #3RðbrÑ $4á%ñ&'()*56789:CDEFGHIJSTUVWXYZcdefghijstuvwxyz‚ƒ„…†‡ˆ‰Š’“”•–—˜™š¢£¤¥¦§¨©ª²³´µ¶·¸¹ºÂ ÃÄÅÆÇÈÉÊÒÓÔÕÖ×ØÙÚâãäåæçèéêòóôõö÷øùúÿÚ ?馑üù>vûǽGæ?÷Ûó§Oÿ¼j: æ?÷Ûó£Ìï·çM¢€æ?÷Ûó£Ìï·çM¢€æ?÷Ûó£Ìï·çM¢€æ?÷Ûó£Ìï·çM¢€æ?÷Ûó£Ìï·çM¢€æ?÷Ûó£Ìï·çM¢€ æ?÷Ûó£Ìï·çM¢€æ?÷Ûó£Ìï·çM¢€æ?÷Ûó£Ìï·çM¢€æ?÷Ûó£Ìï·çM¢€æ?÷Ûó£Ìï·çM¢€æ?÷Ûó£Ìï·çM¢€ æ?÷Ûó£Ìï·çM¢€æ?÷Ûó£Ìï·çM¢€æ?÷Ûó£Ìï·çM¢€æ?÷Ûó£Ìï·çM¢€æ?÷Ûó£Ìï·çM¢€æ?÷Ûó£Ìï7çTî/$;æÎ¥sú¾«ycn.YðÊß)ê¼úJ rI\ë<Çþû~tyýöüë—oCªË$ §ø²ø…XÒ¼[¦êgg˜"öÊ~†‹œ_S óûíùÑæ?÷Ûóªk¨Ù2î[¨Jú‡ÿ¶Ú•ÏÚ"Ç®áAEŸ1ÿ¾ßcÿ}¿:¯ö¨;L‡ñ¦›ëPpn#ÏûÔkÌï·çHee2=ÍgˬY¤e£™eqÑä“Y—w/:’î…º¾” É#¡ŽçÍRÑ˸84圸%%Ü÷[5Ì؍ðH²#-ÂA8ÝRB$Ü™À'+К æ:?1ÿ¾ßcÿ}¿:ŇW‘Iã,qËŠÒ‚êLN GB()4Ëcÿ}¿:<Çþû~tÚ(ï1ÿ¾ßcÿ}¿:mï1ÿ¾ßcÿ}¿:mï1ÿ¾ßcÿ}¿:mï1ÿ¾ßcÿ}¿:mï1ÿ¾ßcÿ}¿: mï1ÿ¾ßcÿ}¿:mï1ÿ¾ßcÿ}¿:mï1ÿ¾ßcÿ}¿:mï1ÿ¾ßcÿ}¿:mï1ÿ¾ßcÿ}¿:mï1ÿ¾ßcÿ}¿:mï1ÿ¾ ߝcÿ}¿:m


    • #3
      Its possible the data is being cutoff.


      • #4
        What can I do about that?



        • #5
          good question. I am seeing this problem on a client's site on 3.8.6. An answer would be nice.
          vBulletin Hosting - Building my Automotive Forum Network...
          vBulletin FAQ - Lincoln vs Cadillac - Mopar Forum - Car Audio Forum - E Body Mopar Forum - B Body Mopar Forum
          Pick Up Truck Forum - C Body Mopar Forum - FMJ Body Mopar Forum - Willys and Jeep Forum


          • #6
            To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

            Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

            [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

            Next, disable all products (except vB Blog and vB CMS if you are running the Suite.)

            Admin CP -> Plugins & Products -> Manage Products -> Disable

            Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

            Admin CP -> Plugins & Products -> Plugin Manager

            You must do BOTH of those steps in order to disable all non vBulletin Modifications.

            Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

            Do you have the same problem?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography

            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.