Announcement

Collapse
No announcement yet.

Urgent: invalid user id/password warning all users

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I am able to login using a mobile template or the admin area, but not our main template.... which has not been modified in some time. I disable the hook system and still have the same issue...

    Here is a question for you guys... any of you have adsense on the page OR run Google Ad Manager, I'm pondering if this could be an issue as they are having login issues right now with their account system in Google Chrome.

    Mike

    Comment


    • #17
      Does anybody knows how to disable google adsense on vbulletin pages? I selecetd no adsense on admin cp but still adsense shows up.
      I dont mind blocking adsense until this issue is fixed

      Comment


      • #18
        I am also able to login via AdminCP.
        I also have adsense and use Google Ad Manager.

        Comment


        • #19
          At this point it has come down to the default template which is a VBSEO template and I have the same template in a dark version and it works fine...

          So IF you come to our site, and choose any template but the default template you can login, and I even moved the current default template to a chosen style and used the other dark template as the default template and you can login. So its not the 'default' template setting causing the issue, is the template that was and is set as default they may have been compromised..

          I disabled all Adsense and Ad Manager, and that did not help. Which all those were in the non default template and was able to login.

          I even compared the login FORM params and variables to make sure something had not changed.

          It;s funny, the login error is not the one that says you have 5 more attempts, its a generic response as follows:

          "You have entered an invalid username or password. Please press the back button, enter the correct details and try again. Don't forget that the password is case sensitive. Forgotten your password? Click here!"

          Im gonna go down and look close at the page source and eliminate the issue...

          Im stilling it may be some external JS call or something on the page causing it not so much an exploit.

          Mike

          Comment


          • #20
            K, think I got it for you guys!

            One word.... KONTERA

            ... sigh!

            Please check and see if this is it and a fix for you. I removed the Kontera JS calls (after removing one thing at a time that we use) and it worked. Be sure to refresh the login page to remove the Kontera code from the login Form page. I used 2 different browser to play this game.... BUT I DO think you will find this does a fix. Saturday night late AM reboot at Kontera probably changed some code and why we see it this AM.

            Remove Kontera!

            Let us know
            Mike

            Comment


            • #21
              Originally posted by MRaburn View Post
              K, think I got it for you guys!

              One word.... KONTERA

              ... sigh!

              Please check and see if this is it and a fix for you. I removed the Kontera JS calls (after removing one thing at a time that we use) and it worked. Be sure to refresh the login page to remove the Kontera code from the login Form page. I used 2 different browser to play this game.... BUT I DO think you will find this does a fix. Saturday night late AM reboot at Kontera probably changed some code and why we see it this AM.

              Remove Kontera!

              Let us know
              Mike
              That's some excellent speedy deduction work, it appears you may well be right, removal of Kontera has fixed the problem instantly. Well done that man, I was still working through script comparisons.

              But hmm, seems like some serious *****ing needs to be done to Kontera about that, seriously not amused that they are slack enough to not bother double checking that they have allowed some dodgy crap to get into their code that can have such a buggering up type effect on a site like that.

              Will wait and see that this is the same issue for everyone though before calling the all clear. But seriously hope it is, I was stressing a little about having to do a rush install of a beta version of vB4.
              www.totalformat.com The entertainment portal, games, music, movies, sport and all areas of entertainment.

              Comment


              • #22
                Thank you so much Mraburn. I cannot appreciate your efforts enough. I removed kontera and it wroks. Thank god I did not ahev to go through the hassels of reloading all files.
                It is Kontera
                Thaanks again

                Comment


                • #23
                  Mraburn,

                  A huge thank you as you were correct in diagnosing the problem as being with Kontera. After removing the Kontera code from the footer everyone is logging back in now. Thank you, thank you!
                  Bernie
                  Disco Music.com - http://www.discomusic.com/
                  DiscoMusic.com is a multi award winning resource since 1996 and a thriving interactive community for Disco, R & B, Soul, House, Garage and Dance music record collectors / DJs or '70s / '80s nostalgia buffs.

                  Comment


                  • #24
                    Good to know guys... knew we all had something in common and being a Sunday AM told me someone changed some code on their Saturday maintenance night.

                    Cheers
                    Mike

                    Comment


                    • #25
                      Wow - good find Mike. I'm another one - just removed Kontera, everything works again... Much thanks!

                      Comment


                      • #26
                        Thanks from me as well.

                        Comment


                        • #27
                          Disable Kontera

                          Originally posted by Steve Machol View Post
                          Here is everything:

                          To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

                          Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

                          [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

                          Next, disable all plugins.

                          Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

                          define('DISABLE_HOOKS', true);

                          Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

                          Do you have the same problem?

                          It's Kontera

                          RoyMogg
                          Last edited by roymogg; Mon 16 Nov '09, 1:16am.
                          RoyMogg

                          http://www.bizface.co.uk

                          Comment


                          • #28
                            I had the same issue, it was Kontera. I'm going to contact them ...
                            sigpic
                            Life is just a Big Skid

                            Comment


                            • #29
                              I had the same problem as well. Removed the Kontera code and now it works.

                              Too bad the vB staff doesn't appear interested in actually understanding and solving this, and instead is blowing it off as "user changes".

                              Comment


                              • #30
                                Originally posted by Gary Fischman View Post
                                I had the same problem as well. Removed the Kontera code and now it works.

                                Too bad the vB staff doesn't appear interested in actually understanding and solving this, and instead is blowing it off as "user changes".
                                That's not fair. We had no idea that this was caused by Kontera until today. Once we did we posted sticky threads abut this. Also this is clearly not a problem with the default vB code and no add-ons so our replies are still correct.
                                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                                Steve Machol Photography


                                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                                Comment

                                Related Topics

                                Collapse

                                Working...
                                X