Announcement

Collapse
No announcement yet.

... underline on site keywords in firefox?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Originally posted by brookelyn View Post
    I just re-uploaded all new files so I think those steps are a bit unnecessary. This issue is reproduced by everyone using Firefox with the same words, meaning dozens of members of my site. I also have seen this mentioned by other vB forums. It wasn't an issue prior to upgrading so it has to be vBulletin related. When I get some time, I will try the steps you outlined, but I'm quite confident there is something in vBulletin causing this since the keywords underlined are specific to my forum and they are seen by anyone looking at the site in firefox.
    Well I told you this was a Firefox issue but you insisted that something else may be the cause. If it is still happening after following all those instructions, then this is definitely a FireFox issue.

    Leave a comment:


  • Trevor Hannant
    replied
    Can you give us a link to your forum?

    Leave a comment:


  • brookelyn
    replied
    I just re-uploaded all new files so I think those steps are a bit unnecessary. This issue is reproduced by everyone using Firefox with the same words, meaning dozens of members of my site. I also have seen this mentioned by other vB forums. It wasn't an issue prior to upgrading so it has to be vBulletin related. When I get some time, I will try the steps you outlined, but I'm quite confident there is something in vBulletin causing this since the keywords underlined are specific to my forum and they are seen by anyone looking at the site in firefox.

    Leave a comment:


  • Steve Machol
    replied
    Since you insist.

    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

    Do you have the same problem? If so, the problem is with your installation of Firefox.

    Leave a comment:


  • brookelyn
    replied
    i'm seeing this on a default installation of firefox with no extensions. i've done a bit more research and it appears that these dotted underlines are for acronyms. i have never had this issue on my forums prior to updating to 3.8.4 and now it is showing "kr" and "courtney" with dotted underlines. obviously "courtney" is not an abbreviation or acronym? I would like to remove this - please help!

    Leave a comment:


  • Steve Machol
    replied
    This is a FF extension issue. This is not coming from vB.

    Leave a comment:


  • brookelyn
    replied
    i am not seeing this, several of my members are. and it's specific words related to my site so I'm wondering how these words are set.

    Leave a comment:


  • Steve Machol
    replied
    I don't know which extensions you added that are causing this. Try disabling them one at a time.

    Leave a comment:


  • brookelyn
    replied
    what extension and how are the words underlined determined?

    Leave a comment:


  • Steve Machol
    replied
    That is from a browser extension in FireFox.

    Leave a comment:


  • brookelyn
    started a topic ... underline on site keywords in firefox?

    ... underline on site keywords in firefox?

    hello,

    since upgrading to 3.8.4, my members have brought to my attention that certain keywords appear to have a dotted underline in firefox browser. can anyone shed some light onto why this might be happening and how to control which keywords receive this treatment? they are not links, just underlined with ..... i've search the forums and google for a solution with no luck. any insight would be greatly appreciated!

    thanks
    brooke
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X