Announcement

Collapse
No announcement yet.

Thread tags issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Thread tags issue

    So lately I've been finding on my board that tags are showing up on the thread list page and filling it up.
    hmm.. my description isn't the best, so here's a pic to show what i mean:


    Would anyone be able to help me resolve this issue so that only the thread title shows? I realise it must be a template edit, but I'm not sure where to look.

    Thanks.

  • #2
    They are showing up there because it is the alt text to the image. The image for the tag can't be found, so the alt text (or is it the title text? I can't remember) is being shown instead. Fix the issue with the missing tag image and it should be fine.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      any hints as to how i would do that please?

      Comment


      • #4
        Look in the page source and see where it is expecting to find the tag image. Then go make sure you put it there (you probably forgot to upload that image for your style).

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment

        Related Topics

        Collapse

        Working...
        X