User REGISTRATION problem Please help!

Collapse
X
 
  • Time
  • Show
Clear All
new posts
  • kastet
    New Member
    • May 2007
    • 7
    • 4.0.0

    User REGISTRATION problem Please help!

    I got this message when try to register new user

    Warning: include_once([path]/plugins/whois.php) [function.include-once]: failed to open stream: No such file or directory in [path]/register.php(385) : eval()'d code on line 1

    Warning: include_once() [function.include]: Failed opening '[path]/plugins/whois.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in [path]/register.php(385) : eval()'d code on line 1


    and


    vBulletin Message
    Unable to add cookies, header already sent.

    File: /home/magicblo/public_html/forum/includes/class_core.php
    Line: 3277


    Please HELP!!
  • Lynne
    Former vBulletin Support
    • Oct 2004
    • 26255

    #2
    Your problem is with a modification. Try disabling your modifications/plugins and see if you still have this problem.
    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    PHP Code:
    define('DISABLE_HOOKS'true); 

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools &lt;- awesome site for html/css help

    Comment

    • kastet
      New Member
      • May 2007
      • 7
      • 4.0.0

      #3
      Originally posted by Lynne
      Your problem is with a modification. Try disabling your modifications/plugins and see if you still have this problem.
      Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

      PHP Code:
      define('DISABLE_HOOKS'true); 
      Thanks!!! Work like before!@!!!!

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      😀
      😂
      🥰
      😘
      🤢
      😎
      😞
      😡
      👍
      👎