Announcement

Collapse
No announcement yet.

Your submission could not be processed because a security token was missing.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Your submission could not be processed because a security token was missing.

    So I restarted my MySQL after the forum had been working for several hours to up my max packet size to 32M from 16M. Now I get this error and can't login... This is sad that this has been happening since I started using vbulletin in 3.6 and still happens in 3.8.4. Don't blame it on the style, or any addons either cause it was working fine for hours before I did a service mysql restart. ABSOLUTELY nothing changed and it does it on default style too anyways.

    Now why would restarting my SQL cause this problem with no changes to the code? Any ideas?

  • #2
    Ok so after several hours of Debugging, a frustrated post for help, then a couple more mins tweaking stuff back to default values in php.ini and starting over..... Changing the memory limit too high or changing max upload size too high in php.ini completely busts vbulletin... It shouldn't... but it does... Someone should look into that cause I'd like to have a file upload size of more than 10mb and I'm not gonna go 10mb at a time raising it to figure out exactly what this software can handle as I don't have the time or patience to do it.

    Comment


    • #3
      Also

      Also causing this problem when mysqli is chosen as a storage engine, restarting the mysql service without restarting httpd last seems to throw this same error... You really need to come up with a better way to do this security check because I seem to be able to throw this error in several different methods that are considered secure and of common use.

      Comment


      • #4
        None of that should cause vBulletin to malfunction at all, those settings have little to nothing to do with that operation of vBulletin.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X