Announcement

Collapse
No announcement yet.

Website... error!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • dodgeboard.com
    replied
    Use the old location of /forums. Try uploading the files again and overwrite the existing ones. Make sure you upload the PHP files in ASCII format. Make sure your folders are set at the current permissions (644) except for folders that need to be writable (777).

    Leave a comment:


  • chobo
    replied
    Was a friend who was doing the upgrade and such - and said he just simply changed the ~~~.com/forums folder to .com/forum (no S), then the site went bad. Tried to revert it back, but no luck.

    Hm..

    We do have vbseo too though.

    Leave a comment:


  • dodgeboard.com
    replied
    Originally posted by chobo View Post
    I got this error - my site is

    www.rogue-market.com/forums

    Wondering if someone can pinpoint what it means.


    "Warning: require_once(E:\inetpub\vhosts\rogue-market.com\httpdocs\forums/includes/init.php) [function.require-once]: failed to open stream: Permission denied in E:\inetpub\vhosts\rogue-market.com\httpdocs\forums\global.php on line 20

    Fatal error: require_once() [function.require]: Failed opening required 'E:\inetpub\vhosts\rogue-market.com\httpdocs\forums/includes/init.php' (include_path='.;./includes;./pear') in E:\inetpub\vhosts\rogue-market.com\httpdocs\forums\global.php on line 20"
    This is usually due to invalid folder/file permissions or corrupted files.

    Did you just install vBulletin, do an upgrade?
    Did this happen after you made some changes, install a mod?

    Do you have any mods installed like vBSEO?
    Have you made any recent changes to your htaccess files?

    Leave a comment:


  • chobo
    started a topic Website... error!

    Website... error!

    I got this error - my site is

    www.rogue-market.com/forums

    Wondering if someone can pinpoint what it means.


    "Warning: require_once(E:\inetpub\vhosts\rogue-market.com\httpdocs\forums/includes/init.php) [function.require-once]: failed to open stream: Permission denied in E:\inetpub\vhosts\rogue-market.com\httpdocs\forums\global.php on line 20

    Fatal error: require_once() [function.require]: Failed opening required 'E:\inetpub\vhosts\rogue-market.com\httpdocs\forums/includes/init.php' (include_path='.;./includes;./pear') in E:\inetpub\vhosts\rogue-market.com\httpdocs\forums\global.php on line 20"
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X