Announcement

Collapse
No announcement yet.

website problem in usercp

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • website problem in usercp

    look at the upload and see for yourself.
    Attached Files
    Last edited by Brennan Portz; Tue 27 Oct '09, 8:02pm.

  • #2
    Create a new style with no parent:
    • Styles & Templates > Style Manager > Add New Style
    • Parent Style: No Parent Style
    • Title: Default vBulletin
    • Allow User Selection: Yes
    • Save


    Then browse the site using that totally default vbulletin style - do you still have the same problem?

    If it is still happening - Try disabling your modifications/plugins and see if you still have this problem.
    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    PHP Code:
    define('DISABLE_HOOKS'true); 
    Don't forget that for vbseo, disabling the modification means to also get rid of anything extra you added to your htaccess file.



    (Also, usually it is best to not just say "see for yourself". I've had so many users say that and what is obvious to them, is not necessarily obvious to others. A few words to state what the problem is will stop the "What? I don't see anything wrong" posts that may come your way and delay the help you want.)

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools &lt;- awesome site for html/css help

    Comment


    • #3
      Originally posted by Lynne View Post
      Create a new style with no parent:
      • Styles & Templates > Style Manager > Add New Style
      • Parent Style: No Parent Style
      • Title: Default vBulletin
      • Allow User Selection: Yes
      • Save


      Then browse the site using that totally default vbulletin style - do you still have the same problem?

      If it is still happening - Try disabling your modifications/plugins and see if you still have this problem.
      Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

      PHP Code:
      define('DISABLE_HOOKS'true); 
      Don't forget that for vbseo, disabling the modification means to also get rid of anything extra you added to your htaccess file.



      (Also, usually it is best to not just say "see for yourself". I've had so many users say that and what is obvious to them, is not necessarily obvious to others. A few words to state what the problem is will stop the "What? I don't see anything wrong" posts that may come your way and delay the help you want.)
      Um nope not working.

      Comment


      • #4
        Originally posted by Brennan Portz View Post
        Um nope not working.
        What Lynne is trying to say, is "tell us what's wrong". I can't tell from the screenshot what you think is wrong either.

        Originally posted by Lynne View Post
        (Also, usually it is best to not just say "see for yourself". I've had so many users say that and what is obvious to them, is not necessarily obvious to others. A few words to state what the problem is will stop the "What? I don't see anything wrong" posts that may come your way and delay the help you want.)

        Comment


        • #5
          Originally posted by JamesC70 View Post
          What Lynne is trying to say, is "tell us what's wrong". I can't tell from the screenshot what you think is wrong either.
          where it says group memberships it says it in a forging language not in English.

          Comment


          • #6
            Originally posted by Brennan Portz View Post
            where it says group memberships it says it in a forging language not in English.
            Yes, now that you've added the correct screenshot, I can see the problem.

            Highlight that phrase with your mouse, then go into Admin CP -> Languages and Phrases -> Search in Phrases. Paste that phrase into the top box (be sure not to paste any HTML with it), then click Find.

            From there you should be able to edit the wording to something more English-looking.

            Comment


            • #7
              Originally posted by JamesC70 View Post
              Yes, now that you've added the correct screenshot, I can see the problem.

              Highlight that phrase with your mouse, then go into Admin CP -> Languages and Phrases -> Search in Phrases. Paste that phrase into the top box (be sure not to paste any HTML with it), then click Find.

              From there you should be able to edit the wording to something more English-looking.
              nope didn't work.

              Comment


              • #8
                What didn't work? You couldn't find the phrase? You changed it but nothing changed on the page? Did you change it for all languages? You need to be more wordy here if you want some help. Simply saying "didn't work" doesn't tell us a thing.

                Please don't PM or VM me for support - I only help out in the threads.
                vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                Want help modifying your vbulletin forum? Head on over to vbulletin.org
                If I post CSS and you don't know where it goes, throw it into the additional.css template.

                W3Schools &lt;- awesome site for html/css help

                Comment


                • #9
                  Originally posted by Lynne View Post
                  What didn't work? You couldn't find the phrase? You changed it but nothing changed on the page? Did you change it for all languages? You need to be more wordy here if you want some help. Simply saying "didn't work" doesn't tell us a thing.
                  No i didn't change the laguange at all and its giving me problems.

                  Comment


                  • #10
                    Here's screenshots.

                    [ATTACH]36816[/ATTACH]
                    Enter AdminCP, search for the correct phrase (since you couldn't find it under the translated phrase). Set the language to English if you have multiple languages on your forum, but be sure your other settings match this picture.

                    [ATTACH]36817[/ATTACH]
                    You'll see this result page. Select the first one by clicking Edit.

                    [ATTACH]36815[/ATTACH]
                    Clear the bottom box if there's something in it. If it's blank, add the proper wording. Click Save.

                    Comment


                    • #11
                      Originally posted by JamesC70 View Post
                      Here's screenshots.

                      [ATTACH]36816[/ATTACH]
                      Enter AdminCP, search for the correct phrase (since you couldn't find it under the translated phrase). Set the language to English if you have multiple languages on your forum, but be sure your other settings match this picture.

                      [ATTACH]36817[/ATTACH]
                      You'll see this result page. Select the first one by clicking Edit.

                      [ATTACH]36815[/ATTACH]
                      Clear the bottom box if there's something in it. If it's blank, add the proper wording. Click Save.
                      I did that and still not fixed.

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X