Announcement

Collapse
No announcement yet.

Stop PM messages from showing in notification email

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Stop PM messages from showing in notification email

    Im getting sick of members replying to the PM notification email and figured if I made it so the email didnt show the actual message of the PM this should solve it, and also 'force' members to login to check their message. How can I do this?

    Thanks,
    Mike

  • #2
    Edit the phrase $vbphrase[pmreceived]. Remove the following and you should be all set....
    This is the message that was sent:
    ***************
    $plaintext_message
    ***************
    Let us know how it goes.

    You can also edit the entire phrase to make it say what ever you want.
    CHIMPIE | SKYWARN | EMTLIFE

    Comment


    • #3
      Will this only remove the message? What will be sent in the email?

      Thanks very much.

      Comment


      • #4
        Originally posted by MikesSite View Post
        Will this only remove the message? What will be sent in the email?

        Thanks very much.

        Yes, it will remove the copy of the private message.

        Whatever is left will be sent.
        CHIMPIE | SKYWARN | EMTLIFE

        Comment


        • #5
          I know it's a little late but thanks for this information.

          I would like to add conditionals to this however. I would like the PM body to appear in the e-mails which are sent to specific users. IE 1 and 2 only. All the other users will have to login to see the PM.

          Thanks.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X