blog sidebar help

Collapse
X
 
  • Time
  • Show
Clear All
new posts
  • Advisor
    Member
    • Jun 2009
    • 97
    • 3.8.x

    blog sidebar help

    I am trying to get this to post and stay in my sidebar:
    Trying to post some code into a side bar on my BLog software
    the code is:
    <a href="http://chris.colosns2.com/"><img src="http://chris.colosns2.com/button.php?u=OngoingPrayers" alt="Christian Blog Topsites" border="0" /></a>
    but when I paste it into a custom sidebar it shows 2 graphics instead of one and it also shows a "> in between the two graphics....
    Please help!
  • starman™
    Member
    • Apr 2008
    • 42
    • 4.1.x

    #2
    I only get the link and no image when I tried to add it as a custom block to my blog side bar. I suspect the error is the img src part of the code. Perhaps you should point directly to the image file like this;

    <a href="http://chris.colosns2.com/"><img src="http://www.chris.colosn2.com/Yourimagesdirectory/yourgraphicfilename.gif" alt="Christian Blog Topsites" border="0" /></a>

    Comment

    • Advisor
      Member
      • Jun 2009
      • 97
      • 3.8.x

      #3
      try this code

      this is the exact code i was given to use.
      <a href="http://christianblog.colossians2.com/"><img src="http://christianblog.colossians2.com...OngoingPrayers" alt="Christian Blog Topsites" border="0" /></a>
      Please let me knwo if you have any luck.

      Comment

      • starman™
        Member
        • Apr 2008
        • 42
        • 4.1.x

        #4
        You are not directly pointing to an image....

        Below is the altered code which I've just tested in my blog sidebar and will work...

        <a href="http://christianblog.colossians2.com/"><img src="http://christianblog.colossians2.com/images/button.png" alt="Christian Blog Topsites" border="0" /></a>

        Have a nice evening / morning / day - depending on what time it is where you are :-)

        Comment

        • Advisor
          Member
          • Jun 2009
          • 97
          • 3.8.x

          #5
          Did you insert it into cusom code with??

          With the insert hyperlink or the html or the code or which method..? It is still showing two graphics with the "> even though you worked on the code...

          Comment

          • starman™
            Member
            • Apr 2008
            • 42
            • 4.1.x

            #6
            Do you have the automatically parse links set to on? (It's underneath the editor box) - You may also have added the same code twice. Delete the sidebar custom box you are working on. Add a new one and paste the code from my last post. Everything should be fine.

            Comment

            • Advisor
              Member
              • Jun 2009
              • 97
              • 3.8.x

              #7
              no parse.

              did you just paste it straight into the box after unchecking the parse check box?

              Comment

              • starman™
                Member
                • Apr 2008
                • 42
                • 4.1.x

                #8
                1) Click on the Blog Sidebar option in the sidebar of your blog.
                2) Click on the button that says Add Custom Block
                3) Type a Title for your custom block in the title field - eg Top100 Christian Blogs
                4) Paste the code into the body of the editor
                5) Make sure the Automatically Parse Links in Text (found underneath the editor) is checked
                6) Click Preview if you want to take a look and then click Save

                Hope that Helps

                Comment

                • Advisor
                  Member
                  • Jun 2009
                  • 97
                  • 3.8.x

                  #9
                  Did all that

                  Maybe b/c I have the HTML turned off for posts is that maybe why. I went back and followed your directions and it seemed thats what I did. Another thing that when I sign out and go back to the blog i dont even see it. I log back in and it reappears but with just code showing. So I might be having 2 issues.?
                  Thanks for the help.

                  Comment

                  • Advisor
                    Member
                    • Jun 2009
                    • 97
                    • 3.8.x

                    #10
                    I have noticed that I can not OVERRIDE this
                    Miscellaneous Options Automatically parse links in text
                    Disable smilies in text

                    Even though I select it. Once I save it, it gets rechecked, like my permissions or overwritten...

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    😀
                    😂
                    🥰
                    😘
                    🤢
                    😎
                    😞
                    😡
                    👍
                    👎