Announcement

Collapse
No announcement yet.

Replacement Variable Manager hangs up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Replacement Variable Manager hangs up

    Hi folks,

    When I try to set a replacement variable, it hangs up when I attempt to save it. When I click back to the replacement variable manager page, it's not saved.

    I think this is impacting other aspects of the forum too. When I install or uninstall a product, it doesn't fully complete.

    Is there a query I can run to reset the replacement variables or can I manually delete them all using phpMyAdmin? I have deleted all variables that I had set, they appear to have been deleted but the problem remains.

    Thanks for any help!

  • #2
    Try the process again and then immediately inspect your error logs.

    Comment


    • #3
      I searched for 'replacement' in phpMyAdmin and there were replacement variables set in the 'template' table but they were not showing in my ACP.

      I have manually deleted them in phpMyAdmin and I'm repairing/optimizing the database now.

      Thanks for the suggestion, will let you know.

      Comment


      • #4
        Still the same.

        This happens with any style I choose to add a replacement under. Some styles I haven't edited for years.

        Here's a pic of what it's like when it hangs up...

        Click image for larger version

Name:	untitled.jpg
Views:	1
Size:	31.1 KB
ID:	3673356

        Comment


        • #5
          Try disabling your modifications/plugins and see if you still have this problem.
          Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

          PHP Code:
          define('DISABLE_HOOKS'true); 
          Also, what are your results under Maintenance > Diagnostics > Problematic Webserver Modules

          Please don't PM or VM me for support - I only help out in the threads.
          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
          Want help modifying your vbulletin forum? Head on over to vbulletin.org
          If I post CSS and you don't know where it goes, throw it into the additional.css template.

          W3Schools &lt;- awesome site for html/css help

          Comment


          • #6
            Thanks Lynne, the problem disappeared when I disabled the plugin system.

            I guess I have a dodgy product or plugin somewhere.

            Oh man...I hate it when this happens.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X