Announcement

Collapse
No announcement yet.

License Expired a few months ago, want to renew to install security update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mark.B
    replied
    Originally posted by dazkeirle View Post
    Ok fair enough and then I suppose I'll have access to 4.0 and all security for the life of that product.

    I am a little disappointed though that I'm being strongarmed into buying the next piece of software when I'm content with what I have.

    I've made massive changes to 3.8 to give better SEO, integration with VBSEO, mods and additional features etc.

    You are forcing me to buy 4.0 without even a beta or a demo available, it may not be even as well optimised as my current config.

    It's the first time I've felt genuinely dissatisfied with VB's service here.
    A lot feel the same way, although IB themselves don't help by pushing this as a "vB4" license...it isn't, it's just a "vB license" but under the new pricing scheme.

    Leave a comment:


  • dazkeirle
    replied
    It just shows how silly a move this all is. Just told my colleague who put me onto vbulletin about all this, we have 8 licenses between us (I only have 2).

    His first comments were, Jesus they want me to pay for snake oil? Software that hasn't even been shown yet? Its 2009, there are bound to be better alternatives now.

    While I don't know if there are, I can guarantee a lot of people will be looking.

    I definitely have an email here saying to renew my support will cost $40 or $60 after 2 months from Jelself:

    "Renewals for owned licenses are $60, however if you renew within 60 days of the expiry date, your renewal will cost $40. "

    It's a shame you can just change the rules with no warning to your loyal paying customers. You should still honour the renewal of $40 or £60 a year for those using vb 3.x. There should have been some warning so we could have made an informed decision.

    Thats my $0.20 anyway.

    Leave a comment:


  • speedway
    replied
    Yup, just had a look inside the package and it contains all the upgrade scripts to 384 so I'll give it a go and see what happens
    Attached Files

    Leave a comment:


  • Matthew Gordon
    replied
    Originally posted by speedway View Post
    I am running 3.82 on my forum and even the admin panel says the latest version is 3.8.4 PL1. I'll run the update on a test site first just incase....
    Yes, while technically 3.8.4 PL1 is considered to be a "new version", it is just 3.8.4 with the security patches that are freely downloadable by anyone with a license. They replaced 3.8.4 with it instead of making a new version in the Member's Area, retaining the date that 3.8.4 was released as the cutoff. It'd be silly if they did it any other way, really.

    Leave a comment:


  • speedway
    replied
    Originally posted by squall14716 View Post
    That's because 3.8.4 was released on Aug. 11.

    You can download the patch itself, but I'm not sure if it'll work cleanly on 3.8.1.
    I am running 3.82 on my forum and even the admin panel says the latest version is 3.8.4 PL1. I'll run the update on a test site first just incase....

    Leave a comment:


  • Matthew Gordon
    replied
    Originally posted by speedway View Post
    Ummmm, dunno if that is right. My support expired on Aug 18 and when I visited the members area yesterday I was able to download 3.8.4 PL1 without spending any money.
    That's because 3.8.4 was released on Aug. 11.

    You can download the patch itself, but I'm not sure if it'll work cleanly on 3.8.1.

    Leave a comment:


  • speedway
    replied
    Originally posted by Mark.B View Post
    Yes you'll still need to pay the new fee, but it will give you access to the current version (3.8.4 PL1) as soon as the payment is processed. You won't have to wait for 4.0.
    Ummmm, dunno if that is right. My support expired on Aug 18 and when I visited the members area yesterday I was able to download 3.8.4 PL1 without spending any money.

    Leave a comment:


  • dazkeirle
    replied
    Ok fair enough and then I suppose I'll have access to 4.0 and all security for the life of that product.

    I am a little disappointed though that I'm being strongarmed into buying the next piece of software when I'm content with what I have.

    I've made massive changes to 3.8 to give better SEO, integration with VBSEO, mods and additional features etc.

    You are forcing me to buy 4.0 without even a beta or a demo available, it may not be even as well optimised as my current config.

    It's the first time I've felt genuinely dissatisfied with VB's service here.

    Leave a comment:


  • Mark.B
    replied
    Originally posted by dazkeirle View Post
    just to stress, I own the license, it's not a leased license it's an owned lifetime.

    It's the yearly support fee that I let lapse which allows you to download updates etc.

    Does this still mean I need to pay for the new fee, and if I do does that give me access to the security update file before 4.0 is released?
    Yes you'll still need to pay the new fee, but it will give you access to the current version (3.8.4 PL1) as soon as the payment is processed. You won't have to wait for 4.0.

    Leave a comment:


  • dazkeirle
    replied
    just to stress, I own the license, it's not a leased license it's an owned lifetime.

    It's the yearly support fee that I let lapse which allows you to download updates etc.

    Does this still mean I need to pay for the new fee, and if I do does that give me access to the security update file before 4.0 is released?

    Leave a comment:


  • Mark.B
    replied
    Originally posted by dazkeirle View Post
    Hi,

    My license expired a few months ago however I hadn't realised as my site was kind of running itself.

    I noticed that there is a new security vulnerability and so am nervous of this effecting site so thought I'll renew license and install the update.

    Today however I cannot renew, I'm presented with all this stuff about VB4 and new software etc.

    I don't really want to buy VB4 right now, it's not even finished and there are no demos, I do however want to secure my forum.

    How can i go about upgrading from 3.8.1 to 3.8.4 without paying some ridiculous $200 for a license for software I don't even know if I want yet.

    I do have an active licence still for another site which I hadn't forgotten about, can i use that login to download the requires security updates for my other site?
    Sadly, the short answer is, you can't do it. You'll have to pay the discounted new license fee for expired licenses mentioned in today's announcement by Ray.

    If you download updates using your other other license then they will have the wrong license number in the php files and that will lead to problems.

    Leave a comment:


  • License Expired a few months ago, want to renew to install security update

    Hi,

    My license expired a few months ago however I hadn't realised as my site was kind of running itself.

    I noticed that there is a new security vulnerability and so am nervous of this effecting site so thought I'll renew license and install the update.

    Today however I cannot renew, I'm presented with all this stuff about VB4 and new software etc.

    I don't really want to buy VB4 right now, it's not even finished and there are no demos, I do however want to secure my forum.

    How can i go about upgrading from 3.8.1 to 3.8.4 without paying some ridiculous $200 for a license for software I don't even know if I want yet.

    I do have an active licence still for another site which I hadn't forgotten about, can i use that login to download the requires security updates for my other site?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X