Announcement

Collapse
No announcement yet.

Help please with error problem in Upgrading

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help please with error problem in Upgrading

    I upgated to 3.8.4. First time I tried this. I am new at it. I either get this message.

    >>
    Fatal error: Call to undefined function cmps_template_alter() in /home/xxxx/public_html/forums/includes/functions.php(2953) : eval()'d code on line 3
    Or

    database has encountered a problem message
    depending on the config.php file I try. I had two that were available.
    Either way I run into a problem. I can't access the site. I disabled the plugins by adding the mementioned code under >?php in the config.php.
    Any help will be appreciated. Remember your talking to a newbiew here so I will have trouble with advanced technical explanations.

    Tia

  • #2
    Sorry you are having problems upgrading.

    You should only be using the new config file after editing it with your details and renaming it to config.php

    There should be a readme file in your downloaded package that tells you what steps to take to upgrade as well. Read that and follow the steps outlined if you haven't done so already, k.

    The first error might be from vbadvanced...I'm guessing since it says cmps which could stand for www.vbadvanced.com portal they have. If so, they can help you on their site with that error...you may need to upgrade that as well.

    Here are some upgrade details: http://www.vbulletin.com/docs/html/upgrade

    Otherwise, I would submit a support ticket here for help.
    Archive: 1 ~ 2 ETC in the feedback forums that were closed.

    Comment

    Related Topics

    Collapse

    Working...
    X