Announcement

Collapse
No announcement yet.

vb_error_code authentication_failure

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vb_error_code authentication_failure

    I am for some reason getting this error everytime someone tried to get a subscription. I dont know what is causing it. Could someone please help?

  • #2
    This started happening to me at 1:30am last night. Everything working fine until then. Now I have a log full of this code. Did paypal change something, because I didn't.

    I'll be watching this thread for a solution.

    Comment


    • #3
      Originally posted by 45Wheelgun View Post
      This started happening to me at 1:30am last night. Everything working fine until then. Now I have a log full of this code. Did paypal change something, because I didn't.

      I'll be watching this thread for a solution.
      good to its not only me. was a little scared there. and my guess is yeah paypal must have changed something, they has a message yesterday about changing stuff.

      Comment


      • #4
        I'm experiencing the same problem, started logging failures with

        vb_error_code authentication_failure

        as of 8.53am this morning (GMT+1)

        Suprised not more people have mentioned this yet, if it is a paypal change.

        Comment


        • #5
          I have the same error.
          Updated from 3.8.2 to 3.8.4 PL1 a few days ago.
          Its is a paypal issue or could it be a bug in the latest release?

          Comment


          • #6
            I'm on 3.8.1 so that should rule out your upgrade

            Comment


            • #7
              Its gotta be a Paypal error, was working fine yesterday. I haven't changed anything.

              Comment


              • #8
                Googled and found this page. I am still running 3.7.3 and I am having the same subscription issue starting this morning as well so I don't think it's a vbulletin issue.

                vb_error_code authentication_failure

                Comment


                • #9
                  I submitted a ticket, but no answer.

                  Comment


                  • #10
                    They are apparently backed up with tickets due to the vB 4 promo but I wonder if this is connected to the issue:

                    http://www.vbulletin.com/forum/showp...64&postcount=7

                    Comment


                    • #11
                      Seems like it might possibly be working once again in a limited capacity. One of the transactions that failed for me this morning just went through.

                      Can anyone else confirm?

                      Comment


                      • #12
                        yep, most of yesterdays failures have now started to roll through and be completed for me.

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X