Announcement

Collapse
No announcement yet.

Cant quote anymore

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cant quote anymore

    Well i tried to search and coudnt find an answer. I am not able to quote anymore. I get this message

    attention: you unable to quote until your posts reach 2 now you have 2234 posts.


    Notice i have 2234 posts and yet it asks me for 2.. i checked in the admin cp and character requirement is at 0. Im stumped, any ideas? thanx

  • #2
    Try #3, as that is a modification and I have not seen that message within vBulletin.
    1. Try uploading original vBulletin version non-image files in ASCII mode (except install.php and images folder) to overwrite those on server


    2. You can just try this to see if you have any files that do not belong or have not been overwritten from an upgrade.
      Admin Control Panel > Maintenance > Diagnostics > Suspect File Versions

      [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]
    3. Disable plugins from file includes/config.php and add this right under <?php on the next empty line or uninstall any modification(s) that have not been updated to work with new vBulletin stable release

      PHP Code:
      <?php
      /*======================================================================*\
      || #################################################################### ||
      || # vBulletin 3.8.4 - Licence Number -------
      || # ---------------------------------------------------------------- # ||
      || # All PHP code in this file is ©2000-2009 Jelsoft Enterprises Ltd. # ||
      || # This file may not be redistributed in whole or significant part. # ||
      || # ---------------- VBULLETIN IS NOT FREE SOFTWARE ---------------- # ||
      || # http://www.vbulletin.com | http://www.vbulletin.com/license.html # ||
      || #################################################################### ||
      \*======================================================================*/
      Code:
      <?php
      define('DISABLE_HOOKS', true);
      /*======================================================================*\
      || #################################################################### ||
      || # vBulletin 3.8.4 - Licence Number --------
      || # ---------------------------------------------------------------- # ||
      || # All PHP code in this file is ©2000-2009 Jelsoft Enterprises Ltd. # ||
      || # This file may not be redistributed in whole or significant part. # ||
      || # ---------------- VBULLETIN IS NOT FREE SOFTWARE ---------------- # ||
      || # http://www.vbulletin.com | http://www.vbulletin.com/license.html # ||
      || #################################################################### ||
       
      
      /*======================================================================*\
    4. To create a new style, click the [Add New Style] link underneath the main body of the Style Manager.

      This will bring up the Add New Style interface. You then choose [No Parent Style], next view using new style and do you still get this message.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X