Announcement

Collapse
No announcement yet.

Admin panel displays incorrect version of VB

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Admin panel displays incorrect version of VB

    Not the greatest of problems, but thought i would ask the question incase there is something else underlying.

    When i log in the splash screen displays 3.8.4 (so does the footer of my forum) but the "for your information screen" displays "You are currently running vBulletin version 3.8.1 Patch Level 1."

    Anyone else noticed this?

  • #2
    That is normal. The PL1 will only show in the Admin CP, not the footer.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Hi Steve,

      I think you may have misread. It shows in the log in screen and footer, but not the main intro page.

      Screen capture(s) attached.

      Thanks for looking.
      Attached Files

      Comment


      • #4
        That's not the complete screen shot. Which version shows at the top?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Hi,

          I have cropped the screen to include the header and footer of the admin screen. Hope this helps.

          Thanks.
          Attached Files

          Comment


          • #6
            You are running 3.8.1 Patch Level 1. You have not upgraded. Please follow the upgrade documentation here:

            http://www.vbulletin.com/docs/html/upgrade/
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X