Announcement

Collapse
No announcement yet.

Version of PHP & Mysql?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Version of PHP & Mysql?

    Regarding this:
    PHP and MySQL Requirements

    Please note that vBulletin 3.8.x requires at least PHP 4.3.3 and MySQL 4.0.16 or later.

    However, we recommend that vBulletin 3.8.x is run on PHP 5.2.9 with APC (or a similar opcode cache) and MySQL 5.1.32 for best performance and stability.
    How may I know which version of PHP and Mysql I use for my forum? And if I don't use the latest ones, how can I use them? Do I need to change the config.php?
    Thank you in advance!

    p.s.: my server meets the latest requirements of php and mysql.

  • #2
    No, you don't change anything in vBulletin .. if your site runs php/mysql version <min req> or later, it will work.

    You can go to the admincp > maintenance > view php info > and find the version numbers.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X