Announcement

Collapse
No announcement yet.

Mail (SPAM?) Issue. hackeR?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mail (SPAM?) Issue. hackeR?

    I had a problem a little while back with my server loads going really high and it seemed as if my forums were spamming the world, the process exim mail started up and didnt stop, i could only kill it when my forums were off, my cron was messed with, it was mass emailing random emails and i was getting emails back saying the email addresses didnt work, as soon as i updated my forums my loadaverages went back to normal.


    The problem has seemed to come back and i have updated my files and even went through and made sure the files were all "original" i cant seem to find anything wrong, i guess it could be a plugin malfunctioning(though ive been running the same ones for a long time, and havent installed any recently.). ANY IDEAS? think i got a hacker or something else happening? every time i put my forums online the pid exim mail starts up and starts to over load the server, longer my forums are online the higher the load gets.. REAL BIG problem. ive changed passwords many times, and done different stuff to try to prevent this.


    I might reinstall the forums from scratch and install needed plugins and just load my sql database, but that will take some work and might not fix this.

    Any help would be appreciated my host doesnt like his server being overloaded.......

  • #2
    Please see these instructions: How To Reduce Server Load
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X