Announcement

Collapse
No announcement yet.

Admin CP Error?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Lynne
    Former vBulletin Support

  • Lynne
    replied
    Tell your host about the problem and have them install a different version of php. Or, do a search here on the issue and see if anyone has posted another fix (search the bug tracker too).

    Leave a comment:

  • Shieldsz
    Member

  • Shieldsz
    replied
    yes, that's the problem. What should I do then if it's not compatible?

    Leave a comment:

  • Lynne
    Former vBulletin Support

  • Lynne
    replied
    I don't suppose you recently upgraded your php to 5.2.11 (or your hosts did)? If so, see this thread - http://www.vbulletin.com/forum/showthread.php?t=318697

    Leave a comment:

  • EvilAkuma
    Senior Member

  • EvilAkuma
    replied
    Use that code and see if you're getting an error.

    Leave a comment:

  • Shieldsz
    Member

  • Shieldsz
    replied
    I can log into the admin CP, that's no problem... its just I can't save anything..unban users, etc.

    Leave a comment:

  • EvilAkuma
    Senior Member

  • EvilAkuma
    replied
    If you cannot log into the Admin CP then to disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true)

    See if that resolves the issues.

    Leave a comment:

  • Shieldsz
    Member

  • Shieldsz
    started a topic Admin CP Error?

    Admin CP Error?

    Hello, I run a sports forum: prosportsaddicts.com

    The Admin CP is a COMPLETE and utter mess. I know my way around it, and it suddenly started to do this. I'm not sure whether others were messing around (i have 3 other people with access).. but I don't even know what would have causes this too happen.

    I cant remember any add-ons that have been put on recently at all.. it just popped out of thin air.

    I'll describe my problem to the best of my ability... If I try to do nearly anything in the admin cp i get "webding" like characters fill the page.


    Screenshot:http://i38.tinypic.com/29zu5y.jpg

    For instance when I want to save a user's information.. this comes up instead of "saving".

    Please help. This is taking a huge toll on what I can get done around my forum... I'm not sure what to do. I know my way around the vbulletin as much as the next guy, but I haven't seen anything like this.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X