Announcement

Collapse
No announcement yet.

RSS Feeds and Thread Creation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lynne
    replied
    You can check your error_logs and see if anything is in them at the time the rssposter task gets run. (If you don't know where they are, you should ask your host.)

    Leave a comment:


  • KidCharlemane
    replied
    Originally posted by Zachery View Post
    Unless specified, 0 means 0.
    Well, I changed the number to 50 and it still shows the task is being run but nothing is being imported. if I tick the "Last time Checked" box, it imports like it should but after that, it will no longer import.

    Any ideas? Any place I could look for errors as to what could be going on? Obviously the feed is good since it works perfect if you reset "Last Time Checked"

    Leave a comment:


  • Zachery
    replied
    Unless specified, 0 means 0.

    Leave a comment:


  • KidCharlemane
    replied
    Its set to check every 30 minutes. I have the maximum number of items to fetch set as 0.. I was assuming that would just fetch all the items that are new.

    I dont see anything in /var/cron.. not sure if they would be elsewhere or not.
    Last edited by KidCharlemane; Mon 28 Sep '09, 1:30pm.

    Leave a comment:


  • Jake Bunce
    replied
    Originally posted by KidCharlemane View Post
    If I reset the last time checked, it adds content, FYI.
    Then that is probably the problem. How often are your feeds set to be checked:

    Admin CP -> RSS Feeds -> RSS Feed Manager -> Edit

    The task runs every 10 minutes, but it will only check feeds that are due to be checked.

    Leave a comment:


  • Lynne
    replied
    Are you getting any errors in your error_logs (if you don't know where they are, ask your host) when the cron job to import the rss feeds run?

    Leave a comment:


  • KidCharlemane
    started a topic RSS Feeds and Thread Creation

    RSS Feeds and Thread Creation

    Do RSS feeds work correctly in the latest release? Ive set up two Ebay feeds that according to the RSS Feed Manager, have lots of content in them. Problem is, the threads arent getting updated. The task is running, just nothing is getting added.

    When I set them up, they ran initially and added content. Since then, nothing has been added. Here is the URL for one of the feeds.

    http://rss.api.ebay.com/ws/rssapi?Fe...fsop=32&fsoo=2

    If I reset the last time checked, it adds content, FYI.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X