Announcement

Collapse
No announcement yet.

looking to activate WYSIWIG

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • looking to activate WYSIWIG

    Hi Folks,

    Newbie here.

    My forum does not have the "Switch Editor" mode activated.
    (This one does, in the upper right, the two A's in a box on the upper right.)

    So I looked in

    vBulletin Options --> Message Posting Interface Options --> Enable Clickable Message --> Enable Standard & WYSIWIG


    is activated on all three places.

    I look at the forum itself,
    Allow HTML is on (probably not necessary, but it is the only one I see that looks relevant, although this is RTF.)

    Also the user:
    Message Editor Interface - Show Enhanced (WYSIWYG) Editor Toolbar

    So what am I missing ? I will recheck again.

    ============

    Oh, is there a strike-through (line through the middle of a letter) icon, or is that a mod ? They really do come in handy.

    Shalom,
    Steven Avery

    www.purebibleforum.com
    Last edited by StevenAvery; Thu 17th Sep '09, 5:30am.

  • #2
    What browser are you using? It won't show up in Safari.

    (And I would suggest NOT allowing html in your forums.)

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Hi Lynne,

      Understood on the HTML.

      Simply Firefox and Opera. Very strange that it does not show up.

      Shalom,
      Steven

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X