Announcement

Collapse
No announcement yet.

Problem after upgrading

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem after upgrading

    Dear members ..


    I have upgraded my forum to the last version
    when I login to the admincp .. I face this problem


    Warning: require_once([path]/rgfiles/class/class_security.php) [function.require-once]: failed to open stream: No such file or directory in [path]/global.php(400) : eval()'d code on line 472

    Fatal error: require_once() [function.require]: Failed opening required '/home/santhrac/public_html/vb/rgfiles/class/class_security.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/santhrac/public_html/vb/global.php(400) : eval()'d code on line 472


    I want to know whats wrong

    Please help !!

  • #2
    Failed opening required '/home/santhrac/public_html/vb/rgfiles/class/class_security.php
    Does that file exist? It isn't a default vbulletin file, so it's from a modification you installed and the file is not being found.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      It was from a plugin that I have installed ... I have stopped all from the config
      then I uninstall all the plugins .. and every thing went fine ..


      Thanks a lot !!

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X