Announcement

Collapse
No announcement yet.

Thread Tools

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Thread Tools

    Last night I tried to move a thread and found that thread tools no longer work.I haven't installed anything hack etc and the only thing I removed was google adsense from the footer.Any ideas what's happened and how to correct.I haven't made any changes to the showthread templates either.

  • #2
    I have disabled every hack installed and it's still the same

    Comment


    • #3
      checked database everything ok,however when I go into default style everything works.Can I simply delete the style it isn't working on and reinstall it ? One thing was I was working in the admin panel creating a new forum when the server went down could this be the problem ?

      Comment


      • #4
        nobody ?????

        Comment


        • #5
          First, please allow 12 hours before bumping your quetstion. That's per the rules of this forum. Give the right people time to read it and respond.

          Originally posted by sphinx View Post
          I haven't installed anything hack etc and the only thing I removed was google adsense from the footer.
          Originally posted by sphinx View Post
          I have disabled every hack installed and it's still the same
          Second, please get your story straight before you post. It makes people not want to worry about you at all when you have such extreme differences in statements from one post to the next.

          If it works in the default style, then it is a modification that has broken it. Only you or your skin/style coder knows what modifications were made.
          Anybody who says "it can't be done" will usually be interrupted by somebody who is already doing it.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X