Announcement

Collapse
No announcement yet.

Rating a thread twice from the same computer..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rating a thread twice from the same computer..

    Hi,

    I have two accounts on my forum, and I rated a thread using one user, and then I logged on the other user form the same computer but different browser and I wasn't able to rate the thread as it told me that I have rated it already!!

    Help please..


    thanks

  • #2
    The system allows one rating per thread per user. Make sure you are logged in as a different user and make sure that user has not rated that thread before.

    Comment


    • #3
      Originally posted by Jake Bunce View Post
      The system allows one rating per thread per user. Make sure you are logged in as a different user and make sure that user has not rated that thread before.

      I jut tried again, and it still doesn't allow me to vote from the other user saying that "I have already voted"

      however.. I went on another laptop and I was able to rate!!

      Comment


      • #4
        Maybe it is checking your IP address, but I can't find this in the code. Or maybe it's stored in a browser cookie.

        Different users normally don't share the same computer / IP address so testing it like that isn't very representative.

        Comment


        • #5
          Originally posted by Jake Bunce View Post
          Maybe it is checking your IP address, but I can't find this in the code. Or maybe it's stored in a browser cookie.

          Different users normally don't share the same computer / IP address so testing it like that isn't very representative.
          I'm trying it on a different browser..

          I share the same laptop with my wife, but I use firefox and she uses Safari.. I even made sure to clear all the cookies on both browsers.. I still get the same!! it shows that her account has already rated the thread although she didn't!

          on another laptop she can rate!

          I have installed the addon "Game room" just recently, if that would help

          Comment


          • #6
            I just got complains from other members saying that they can't rate some threads.


            It tells them that they have already rated the thread, which they didn't..

            is it anything in the setup?

            Comment


            • #7
              Maybe there is a customization that is causing this. You can quickly determine this by temporarily disabling your customizations. Try to reproduce it on a default style:

              Admin CP -> Styles & Templates -> Style Manager -> [Add New Style]

              Create a new style with no parent. Then click that style's name in the Style Manager to view your forum with that style. If the problem goes away on the default style then you know it's a style problem at which point you need to systematically revert your custom templates to isolate the problem.

              If you still have the problem then try disabling your plugins:

              Admin CP -> vBulletin Options -> Plugin/Hook System

              Also run a file check to look for customized files. Upload the original files if any problems are reported:

              Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

              Comment


              • #8
                Recently I have installed ibProArcade and Gameroom on the forum..

                I'm not an expert but will try my best to find what's wrong..


                thanks

                Comment


                • #9
                  Hi,

                  I've tried the first two things you suggested and the problem remained there..

                  when I ran the diagnostics, I got "File not recognized as part of vBulletin", for the Arcade and Gameroom files

                  I'm not sure what to do to be honest..

                  Comment


                  • #10
                    Those are third party files which can usually be left alone. But if you see any of the default files reported as "file does not contain expected contents" then that is a file modification and you should upload the original files.

                    Comment


                    • #11
                      Originally posted by Jake Bunce View Post
                      Those are third party files which can usually be left alone. But if you see any of the default files reported as "file does not contain expected contents" then that is a file modification and you should upload the original files.

                      nops, I don't get that error after running the diagnostics

                      Comment


                      • #12
                        In that case we can take a look if you submit a trouble ticket with a URL and admin login to your Admin CP:

                        http://members.vbulletin.com/members...ontactform.php

                        Please also include instructions to reproduce the problem.

                        Comment


                        • #13
                          This is a bug http://www.vbulletin.com/forum/proje...?issueid=28714

                          Comment


                          • #14
                            Hi I tried some of the suggested things.. and the reply I got to the ticket was kind of complicated for my knowledge..


                            so is there a way where I can just disable threads rating?

                            Comment


                            • #15
                              You have to do this on a forum by forum basis or per usergroup.

                              In each usergroup setting there is an option that says 'Can Rate Threads', under Post / Thread Permissions. Just say no to this.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X