Announcement

Collapse
No announcement yet.

Change my forum to php 5.1?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Change my forum to php 5.1?

    Hi everybody, i have a very important question than i need to do soon ...

    From the beginning i made mi forum into a php 4.4.9 server, but for some applications like "Flasherize Chat" i need a php 5.1; so, the guys from my web hosting told me:

    If we change your forum to a php 5.1 server, you maybe lost information and some applications probably not work properly. You need to ask first.
    Ok, my question is:
    can i make this change without troubles?

  • #2
    It is possible that some applications you have installed are not compatable with php 5.1

    I guess that is the only issue to worry about.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X