Announcement

Collapse
No announcement yet.

a few issues with new install

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • a few issues with new install

    I've got a new installation of vbulletin 3.8. I also have an existing forum that I purchased. I am trying to import the forum into my new site. For the most part, it has gone well. I used impex to import the old forums tables. I have a couple minor but annoying issues.

    The default avatars are not showing. In fact, I don't think I even got those as part of the install package. As the avatar folder is empty. Is there a place to get the default/standard avatars? I assume if I get them loaded into the images/avatar directory that they will display with the imported user's avatars again?


    User ranks are not displaying for all members. The previous site had some custom ranks that are showing in the admin panel. In fact for some of the users with higher post totals, they are displaying. But for users with lower post totals, the ranks are not displaying. Any idea why?

  • #2
    There are no default avatars provided with vB. You would have to upload them:

    Admin CP -> Avatars

    AFAIF User Ranks should have imported. Did you follow the 'After the Import' instructions here, including updating the counters?

    http://www.vbulletin.com/docs/html/impex_cleanup
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      P.S. Why did you use Impex to import an existing vB into a new installation? FWIW that is not a supported use of Impex.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        The person I bought the existing forum from suggested that I use impex to import the database into the new forum. He had installed several custom scripts into his old board that were no longer compatible with the current version of vbulletin. I think that when he upgraded his board to 3.8.1 several things stopped working and he didn't bother to fix them which is why he lost most of his membership. His thought was impex would only bring over the essential tables and not all the custom stuff he had running.
        Will I get in trouble for using impex?

        I managed to fix the rank issue. I had updated the counters. However, the members that were imported were in a user group called "Impex_Registered Users". I moved them all into the "Registered Users" group and then reran the update counters. This fixed it.

        Comment


        • #5
          Glad it worked out. For future reference that is not a supported function of Impex. In addition doing it that way will change all your existing user, post, thread and forum ID numbers. So all posted links will no longer work, as well as search engine results from prior to this import.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            I see what you are saying, but I don't think it matters in my case since I moved the site to a different URL. I think most links will probably be messed up due to that alone.

            I do have a couple more questions that have come up.

            1. Is there a way to disable smilies within BB codes (e.g., image code)? If so where?

            2. Is there a way to set the maximum size image that will be displayed when a user uses the "[img][/img]" code?

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X