Announcement

Collapse
No announcement yet.

An issue after installing a mod.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • An issue after installing a mod.

    After having an issue with a mod I attempted to remove it and have had various issues since. I can access my admin cp, I have disabled all mods through the config.php file. I have attempted to run the 3.8.4 update and I get mostly through until step 5 where I get the following error.


    Warning: Invalid argument supplied for foreach() in /home/mysite/public_html/forum/includes/adminfunctions_template.php on line 2489

    It seems to be somehow theme related. In the style manager in the admin cp I get these next 2 errors.

    Warning: Invalid argument supplied for foreach() in [path]/admincp/template.php on line 2297

    Warning: Invalid argument supplied for foreach() in [path]/admincp/template.php on line 2420


    Everything else seems to be intact and available. I just don't currently have a site although the admin cp works. Ideas?

  • #2
    Make sure to remove any files you uploaded as part of the mod.

    Comment


    • #3
      The only thing uploaded was an xml file.

      And, cant even get to the forum. Fatal error: Call to undefined function print_portal_output() in /home/my site/public_html/index.php on line 46

      Comment


      • #4
        I think print_portal is part of vbadvanced. is that what you are trying to remove?
        www.Copiertalk.com - Everything Copier , Printer, Fax

        Comment


        • #5
          I did remove that and have all plugins disabled. I have searched and cannot find that code in the db or otherwise.

          Comment


          • #6
            to remove vbadvanced you have to use the install script and choose the uninstall option.
            www.Copiertalk.com - Everything Copier , Printer, Fax

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X