Announcement

Collapse
No announcement yet.

xml Import problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • xml Import problem

    hello all.

    having one problem when i import xml file i am getting this error
    Code:
    XML Error: Not well-formed (invalid token) at Line 0
    can some plsease help me.
    Last edited by guru1; Tue 18 Aug '09, 5:44pm.

  • #2
    What kind of XML file is it and how are you importing it? Of course make sure the file contains valid XML code.

    Or maybe there is an upload problem. Try a test upload:

    Admin CP -> Maintenance -> Diagnostics -> Upload

    What are the results of the test?

    Comment


    • #3
      when i try to upload this is the results i got
      No errors occurred while opening the uploaded file for reading.
      it was valid xml code also, it was this hack vBulletin-Glossary.

      Comment


      • #4
        everything is working now thanks.

        Comment


        • #5
          ok it did work for while and now i am getting same error that i posted in my first post. any help pls. thanks

          Comment


          • #6
            It sounds like the XML file for that addon product is invalid. You should contact the author about that.

            Comment


            • #7
              thanks for reply jake. i did try more than one xml file and i am getting same error all the times.

              Comment


              • #8
                Then we can test it if you submit a trouble ticket with a URL and admin login to your Admin CP and a FTP login to your server:

                http://members.vbulletin.com/members...ontactform.php

                Comment


                • #9
                  ticket has been submitted jake.

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X